Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wierd COnnection Error


  • Please log in to reply

#1
bhr

bhr

    Member

  • Member
  • PipPip
  • 22 posts
So I open my PC today and all of a sudden it gives me a message that it is not connected to the internet although the the router is and i can use wireless with my laptop. Very strange indeed at time I get Limited or no connectivity. I have spen all day I cant find the error. the router is connected to the PC via ethernet wire, so i decided to try to conect it by USB and it worked.

Please help as i cant use the usb since it gives me slow connections

WHat could the problem be as yesterday the PC was fine

THnaks
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
there could be a problem with your NIC card (the thing that the ethernet cable plugs into)

Press start then run then type devmgmt.msc
then press <enter>

Or

Right click My Computer then choose Manage then Device Manager

Do you see any yellow ? or !


also...i assume when you say you "opened up the comoputer" that you mean that you started up from shutdown right? with the ethernet plugged in...startup the machine and if it gives you the error again...log off and log back on....does it come back working?
  • 0

#3
bhr

bhr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Checked it its fine

WHat happens is that it tells me ther is no local area network and that the network area is unplugged. But everything is as it was before

SOme times it connects but with limited connection...
  • 0

#4
bhr

bhr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
It says INvalid IP when I check the status of the connection. SOmetimes even connects fine but there is no interenet. THis is only occyrring with the Etheranet conneciton
  • 0

#5
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Have you restarted your router? Since the the wireless is working the switch may need to reset. Try other ports on the router to see if there able to send assignments to the PC, possible that the port is bad.
  • 0

#6
bhr

bhr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Restarted Facing the same issue again I think the router is not assigned an IP throught the ethernat or something like that. I get limited connection and then when i restarted the router there is no connection at all

Very frustrating don t understand how this happened

could it be a virus or trojan just guessing here since I dont know how this happened
  • 0

#7
bhr

bhr

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
I ve connected the my laptop with the ethernet and its working fine. I guess its the PC then as the router/ethernet wire are fine
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP