Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer works-FireFox doesnt


  • Please log in to reply

#1
shailey

shailey

    New Member

  • Member
  • Pip
  • 2 posts
1. I run windows XP.
2. Downloaded Mozilla FireFox 3 years ago and have been using
3. Son was on pc !!!!!!!!!!!!
4. Firefox now gets 'The connection has timed out'
5. Internet Explorer works fine.
6. Downloaded two other web browsers, the do NOT work either. Same error as Firefox-timed out.
7. Ran Spybot, no problems in register
8. Ran Panda, Adaware, AVG, Norton full system scans. (in Safe Mode)
found some misc bugs, one severe bug was downloader.rameh.c
9. All scans run clean now.
10. Went to Mozilla support room , all they say is I have firewall blocking Firefox.
11. I have no firewalls.
12. I removed my Coroprate Norton anti-virus pgm (that's been running for 5 years) just in case.
13. I checked Internet Connections settings vs Firefox, they are the same.
14. Firefox WORKS in Safe Mode.
15. Normal Mode - Firefox and other web browsers still do not work but Explorer does.


Does anyone have a suggestion as to what could still be wrong? I assume the downloader.rameh.c trojan did something to something. Virus scan(s) found and removed all bugs but only Internet Explorer will work to access web now.

Any help would be GREATLY appreciated. I've been on this for about 14 hours.

Thanks,
shailey
  • 0

Advertisements


#2
xxx1

xxx1

    Member

  • Member
  • PipPipPip
  • 241 posts
hello and welcome, to g's2go.

if you are still having issues and suspect that it is malware related I would start with our malware forum and see if they can make sure you don't have any malware installed.

http://www.geekstogo..._Log-t2852.html

cheers...xxx1
  • 0

#3
DMME

DMME

    Member

  • Member
  • PipPip
  • 73 posts
Hello, shailey. Welcome to Geeks to Go!

What version of Firefox do you have? Make sure you have the most recent version or delete Firefox and reinstall it. See if this fixes anything. If it does than that obviously shows that the malicious Backdoor you had on your PC altered something.

*If you wish to uninstall and reinstall Firefox, make sure to remove ALL traces of Firefox from your system.*

Edited by DMME, 23 December 2006 - 12:07 AM.

  • 0

#4
shailey

shailey

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for the help guys, this is a good site to have access to.

I finally figured out that even though I had stopped my SyGate firewall from starting up six months ago, it was still active somehow in allowing web sites access. When I totally removed the SyGate software problem was solved.

Thanks again for help.

Steve H
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP