Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Empty folders said have files in it


  • Please log in to reply

#1
ruthye

ruthye

    Member

  • Member
  • PipPip
  • 48 posts
Hi
I was making maintenance in my desktop. I empty all the files in My Documents folders that I save in a disk. now I put a file in the receiving files folder , then I forgot how much kb the file had. so I right click the receiving file folder and the pop up said the file is 359MB. and when I check the file it said is only 345kb. I doble check and stay the same, then I try the other folders and they all have a lot of MB. and they are empty. now my computer is slower than a snail, its took a lot to open a program and when I try to save in the folders, its getting the MB higher no matter they are empty. could someone tell me how I can delete the "invisible MB files" from the empty folders. they are the folders in My Documents.
thanks a lot for any help.
Carmen
  • 0

Advertisements


#2
sharlpero

sharlpero

    Member

  • Member
  • PipPipPip
  • 136 posts
try to delete from safe mode, if it would help, install far manager and delete folder from there, i think it wouldn't a problem.
http://farmanager.com/
  • 0

#3
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open a folder, click tools, folder options, view, put the dot in show hidden files and folders, click apply
  • 0

#4
ruthye

ruthye

    Member

  • Topic Starter
  • Member
  • PipPip
  • 48 posts
Hi
I did it but doesn't show anything. only when I click in the folders properties it saids the MB it has. and I don't know If I can delete the folders and make new ones. cause this is making my computer to be super slow. I think?
  • 0

#5
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Open a folder, click tools, folder options, view, untick hide protected system files, click apply, close and re-open the folder

If they were images it could be thumbs, so you could also tick do not cache thumbnails, click apply
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP