Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

random restarts during installations


  • Please log in to reply

#1
hoggle2000

hoggle2000

    Member

  • Member
  • PipPip
  • 42 posts
Im updating my old PC to give to my Dad (Pentium 3, Win ME, 128MB RAM) but am having issues with it restarting during installations of programs eg new versions of Adobe readers, spybot, etc. It is also doing it when I tried to uninstall an old McAfee Virusscan 4.5.1.

It is managing some installations ok on second or third attempt but Windows updates are also affected.

Any ideas?

Cheers for any help!

Edited by hoggle2000, 27 December 2006 - 05:58 PM.

  • 0

Advertisements


#2
acklan

acklan

    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
You may be low on memory. How many programs do you have running? Do you have the Windows 98 disks?
  • 0

#3
hoggle2000

hoggle2000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
My bro-in-law gave it to me and I believe he has the Win ME disks. As for programs I have AVG, Sygate and Hp Control software running but I always end those before trying updates/installs.

It seems to happen in the same places for each package; with Adobe it is right when I double-click the installation package, with MSN it is about halfway through, with Windows updates it restarts when tryiong to install a particular update.

My dad got an HP Photosmart printer scanner thing for Xmas and it installed ok but when I was updating the software, it resarts when trying to install a particular software update. It may just be me but it often seems to be a step where it is checking for previously installed software and trying to remove it. I posted a thread on here about removing McAfee 4.5.1 when trying to install a new version with the same issue. (I tried a manual uninstallation but I still coldnt install the new version). I now use AVG instead but when the Mcafee 7 tried to remove 4.5.1 it restarted then so it is another example of the problem.

I have downloaded a Hard Drive Test Pilot and run Scan disks but nothing turned upl. I did run Scan Disk with a thorough scan but it took hours and when I returned it had restarted.... I last saw it at 1.2 million sectors scanned out of 1.5 million.

I have also run Spybot, HiJackThis and Regcleaners as well as an online Pandascan but problem is still here.

Any thoughts? Computer is running ok so I m not sure it is memory.
  • 0

#4
westcparts

westcparts

    Member

  • Member
  • PipPip
  • 54 posts
Had some problems like that, although, perhaps more random and not always at the same place in the software, mine turned out to be a power supply going bad on an older computer..
Michael
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP