Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

internet problem OMGBBQ

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 9 posts
yo wazzup

I reinstalled XP on my old compaq a couple of days ago, but while installing the isp software, the software couldnt detect any internet connection. I am wondering if there is any simple solution for this.

I tried updating the integrated nic adapter via downloading from this computer, but it had no effect. this computer that im using is connected to the internet modem and is working correctly. it uses a wireless Linksys card.
I also tried to install all of the original non xp software from the 5 install disks, but the computer didnt detect it when i tried to boot from it. Also, i tried to launch it while xp was on, but that didnt work.
I am not sure if i used the correct original xp install and software disks, my 3 computers os disks are mixed together, but i did use the xp key on the case of the computer.
Later, i installed xp service pack2, but once i booted, the resolution was something like 640x 400 with 64 colors. After that, i used the recovery console and went back to the configuration before the service pack update.

The computer is a compaq presario 6000t, which runs xp home, has 512 mb ram, 2 ghz pent 4, and has integrated graphics. I am pretty sure no new hardware was installed since i got it like 3 years ago.

I spent all of yesterday downloading drivers and attempting to troubleshoot the computer.

  • 0




    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
this is probably due to the fact that you don't have the drivers for your NIC card....you weren't really clear on how you attempted to install these or if you did try at all (unless i read something wrong)

Press start then run then type devmgmt.msc
then press <enter>


Right click My Computer then choose Manage then Device Manager

Do you see any yellow ? or !
  • 0




  • Member
  • PipPip
  • 80 posts
perhaps the member who originally posted this resolved
the problem, but I am experiencing the same problem
and YES plenty of yellow in the device manager including
the Ethernet controller

I downloaded and installed an update to the driver from
compaq but this changed nothing. It is not recognizing the
the nic card...in the past, this computer was connected to the
internet, but became over run with viruses and needed to be
format and reinstalled.

I will be grateful for your help
  • 0



    Member 5k

  • Technician
  • 7,062 posts
Hi stacybeck. Please start a new thread. Post all your pertinent data, especially the Computer make/model.

You need to go to the manufacturers web site and download and install the device drivers for your computer.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP