Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need help in connecting my computer speakers


  • Please log in to reply

#1
laura1975

laura1975

    New Member

  • Member
  • Pip
  • 1 posts
Yesterday I disconnected my speakers I had on my computer and tried to connect a different set, but they didn't work. I've been trying to reconnect my speakers but I'm not getting any luck. I have the power connected to the right speaker in the DCIN port. I have the subwolfer connected into the SUB port in the right speaker. I have the computer plugged into the A port. I have the left speaker plugged into the B port. I can't get any power to my speakers. I've tried switching the plugs in every different way and I'm not getting any luck. Please help! I've been going crazy for the past two days. They are older speakers, Altec Lansing model ACS52, but I know they work because they worked yesterday before I disconnected them. Please help me. :whistling:

Edited by laura1975, 03 January 2007 - 11:26 AM.

  • 0

Advertisements


#2
vally

vally

    Member

  • Member
  • PipPipPip
  • 573 posts
You described 2 different problems. one that there is no sound and the other if I understand correctly that there is no power.
first - we need 2 make shure that the speakers have power to work. I tried to get information on the net but as usaid they r old so that doesn't help. After u plugin the dc in the power and i asume there is a power button and/or a volume knob so u put them on full after u connect the speakers u should hear some static noise to tell if they work. (If there is a light then u know there is power.)

second - about the sound from th computer.

I have the computer plugged into the A port. I have the left speaker plugged into the B port. I can't get any power to my speakers. I've tried switching the plugs in every different way and I'm not getting any luck.

I'm not shure I understand how it is conncted to the computer itself . The sound card has 3 colors the green is the sound/audio. the speakers should be connected 2 there.
Know check the sound level in the operating system.
doubble click on the speaker symbole that is next to the time on the task bar on the bottom. this will open the volume control panel.
make shure that the volume control and wave are not disabled and that the sound bar is up.
good luck
  • 0

#3
David Deley

David Deley

    New Member

  • Member
  • Pip
  • 1 posts
Cable from computer sound out goes to input A on back of Altec Lansing ACS 52 right speaker. Cable from left speaker goes to 'SPKR' input on back of right speaker.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP