Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wmp audio/video out of sync


  • Please log in to reply

#1
bjr1000

bjr1000

    Member

  • Member
  • PipPip
  • 75 posts
Hi all
I downloaded a video from Azureus.
It is avi
But there is a problem when playing back in Windows media player.
The audio and video are out of sync.
The video is very slow.

Any ideas please.
Thanks.
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi bjr1000!

I suggest you download VLC Media Player from the link below.

http://www.videolan.org/vlc

Fenor
  • 0

#3
bjr1000

bjr1000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts

Hi bjr1000!

I suggest you download VLC Media Player from the link below.

http://www.videolan.org/vlc

Fenor

Hi fenor
Thanks for the speedy reply.
I downloaded VLC mp from your link.
The video seems to be normal speed but there is no audio.

I checked the volume settings and mute all ok ????

bjr
  • 0

#4
bjr1000

bjr1000

    Member

  • Topic Starter
  • Member
  • PipPip
  • 75 posts

Hi bjr1000!

I suggest you download VLC Media Player from the link below.

http://www.videolan.org/vlc

Fenor

Hi fenor
Thanks for the speedy reply.
I downloaded VLC mp from your link.
The video seems to be normal speed but there is no audio.

I checked the volume settings and mute all ok ????

bjr

Checked my other audio files [music/radio] and there is no volume also?????

Tried my other media players
Windows media/Real but still no sound

Can't figure this out
Any help please
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP