Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

wireless network- acquiring network address

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
:rofl: hi all,

have had a bit of a look around but cant find anything that helps with my problem!

I have a laptop Acer Aspire 5103WLMi with built in wireless. I had problems connecting to our wireless network at home. It would ask for the 13 digit password which i gave and then it would try to connect. It would kind of connect but say there was no or limited connectivity and the error message was saying something about not being able to renew or aquring the ip address. The internet would not work but i would still have to disconnect from the network. :blink:

anyway, finally i spoke to aol (who were very helpful) and i had to use the cable and type in some number web address then delete all the pass keys / web keys (cant remember what it was called exactly) for our box thing /modem / wireless router (not sure of the proper word) and enter a new 26 character one. i then had to use this 26 character password when i connected to the internet wirelessly and it worked. :whistling: the other wireless people in my house then had to use this 26 chracter password to connect wirelessly. even though they could connect properly before i changed anything.

The problem is now when i go to other peoples houses to work or take my laptop out to work wirelessly and need to use the internet wirelessly i get the same error about the ip address and limited or no connectivity even though they are giving me the password for their networks!! obviously i cant alter all their box things paswords like i did at my house so i end up with no internet.

does anyone know why his happens or if there is anything i can do to fix this as its quite upsetting that my new toy wont work properly :)

many thanks! :help:
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP