Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

i need help with internet


  • Please log in to reply

#16
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Right click my network places
click on properties double click on local aera connection
click on properties
on the general tab is tcpip listed
  • 0

Advertisements


#17
defender13

defender13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
its not showing a tcp/ip
  • 0

#18
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
right click on local area connection
on the general tap click on install
click on protocol
click on add
click on Microsoft tcpip click on ok
does tcpip show up now.
  • 0

#19
defender13

defender13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
ok on the box where it says "this connection uses the following items:" it shows

NOTE:
(unchecked):means box next to it is not checked off
(checked): means box next to it is checked off

-Client service for windows(unchecked)
-client for microsoft networks(unchecked)
-file and printer sharing for microsoft network(unchecked)
-network monitor service(checked)i installed this according to what you said to do last post because it didnt say microsoft tcpip ,it just said this.
-internet protocol(TCP/IP) (checked)

Edited by defender13, 20 January 2007 - 03:53 PM.

  • 0

#20
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
ok check them all
then highlight TCPIP click on properties.
Check obtain an IP address automatically and obtain DNS
click ok click ok.
go to the command window
and check now for ipconfig.
go start>run
type in cmd click ok at the command window typein ipconfig press enter
write down the ip the sub net and the default gateway

Edited by peterm, 21 January 2007 - 12:23 AM.

  • 0

#21
defender13

defender13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
ok i did that and it still is showing no ip or anything in the command box.
  • 0

#22
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hmmm
Ok go back to the propertites of my network connection
on the general tab it says at the top connect using ?
What is listed. is it your network card you installed.
Go start>control panel>administrative tools (double click to open)>double click services.
look down the list is TCPIP listed. Does it have started next to it. If it is listed and not started then click once to highlight then right click. Click on Start.
go back to command prompt and run the ipconfig command again.
When you run this command now what error message do you get.

Edited by peterm, 22 January 2007 - 01:31 AM.

  • 0

#23
defender13

defender13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
ok i just did that and it says tcpip started.Same thing comes up in the command box(nothing).Is it possibly something in the bios?Also the thing listed under "connect using" it says: 1394 Net Adapter #2
  • 0

#24
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
can you tell me your BIOS
It is not normal to have to set the bios BUT what is normal with computers.
In your bios check under Intergrated Peripherals for on board lan or onboard (hw)lan
Has it got enabled if not change it to enabled then try ipconfig again.

Edited by peterm, 25 January 2007 - 02:08 AM.

  • 0

#25
defender13

defender13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
i have an asus 650i motherboard.I checked that when i first did my bios and just did again.I have had the nvidia onboard LAN enabled.
  • 0

Advertisements


#26
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
Let's take a look at the Device Manager again.

Go to Start and right click on My computer then select "manage". Click on Device Manager.
What is listed under Network Adapters? Is the new card there? Is there anything listed under Other Devices?
  • 0

#27
defender13

defender13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
on my custom computer under network adapters it shows a picture of a globe with an ethernet cable going into it.It says 1394 net adapter #2.Then On my dell which im using now i looked to compare them and theres a picture of what i think is a pci card and in it it says broadcom 440x 10/100 integrated controller(the dell doesnt even have a pci network card...ethernet is plugged right into the motherboard).So obviously they are different and im wondering why the custom pc doesnt come up with something like that.



Also i no longer have the pci network card because after installing it i still had no internet so i returned it because i was pretty sure i didnt need it like on my old pc.

Edited by defender13, 26 January 2007 - 03:05 PM.

  • 0

#28
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
correct you should not need it you have onboard network
It seems strange that you did not get tcpip on the new card.
Ok in device manager click on the + sign next to network adapaters
This should expand and show a network controller right click on that and go to
propertities. On the general Tab has it got use this device in Device usage
(down the bottom of the tab). Go to the advanced tab and in the list check that tcp segmentation is enabled. Go to the Power management tab and make sure the Turn this device off is unchecked. If all this fails then we will try assigning a static ip address.
To give a static ip address go back to the propertities of network connection
Click on tcpip click on propertities click on general tab and change from obtain an ip address to use the following ip address.
In the ip address put a number 1 higher then the number on the dell
Eg. Dell ip 192.168.0.5 new machine 192.168.0.6
in subnetmask and default gateway put the exact same numbers that are on the dell machine. click ok - you may need to reboot.
Then go to the command prompt and C:\documents and settings (etc)>ping then the ip number of the dell machine enter
eg C:\documents etc etc>ping 192.168.0.5 enter
what happens. I know the numbers are not your ip address numbers they are just an example. we do not like to publish ip addresses. If you get stuck then let me know and I will PM the exact numbers for you ( I have your ip address)
Cheers
Peterm
  • 0

#29
defender13

defender13

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
when i right click and go to properties in my hardware manager the options for power are not there.
  • 0

#30
silverbeard

silverbeard

    Trusted Tech

  • Member
  • PipPipPip
  • 791 posts
There is a reason I asked about "Other" devices. Where is the NIC?

You show a 1394 connection but that is not a a network connection unless you are connecting up with Firewire.
The specs on your board show it should have a gigabit ethernet connection. This should be under Network Adapters along with the 1394 in the device manager. It's turned on in the bios so again, Where is the NIC?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP