Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Onboard Graphic Card/Graphic Card Problem


  • Please log in to reply

#1
magix

magix

    Member

  • Member
  • PipPip
  • 10 posts
Hi guys, I'm new here and looking for some help, well here the problem is:

I formated my computer, I have a Kocab 18g motherboard, an NVidia GeForce4 MX onboard graphics card and a main graphics card, NVidia Eagle 6600. I installed Windows XP, etc, installed the latest NVidia drivers from the NVidia website, restarted my computer, (the reason I did this was to get the Eagle 6600 to be used instead of the onboard graphics card), plugged the monitor cord into the back of the Eagle 6600, so it was no longer connected to the motherboards onboard graphics card, turned on the computer and nothing happened. The screen was black.

I need to get the Eagle 6600 working, because it's 100x better than the crappy onboard card, and I use it for a bit of gaming. I have no idea how to get the computer to use the Eagle 6600, (if it's even working properly, as in the drivers are installed, the correct drivers, etc), instead of the onboard graphics card.

I've tried to change settings in the BIOS, but there is no setting to disable the onboard graphics card, I've tried fiddling in Device Manager, no help, I've tried lots of things, but I just can't seem to get it to work, I'd appreciate some help on getting this fixed, it's really driving me insane! This is a screenshot of the device manager, not sure if it's related but I'd say it is:

Posted Image

Notice the different icons, I've tried to search for the drivers with a CD that came with the motherboard, no help, so yeah, please help me!

Regards in advance.
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. You need to disable the on board video. There should be an option in the bios for this, probably under integrated peripherals Check your motherboard manual. I did a dogpile search for the motherboard model you provided, it appears to be manufactured by Jetway. If you don't have a manual you should be able to get one at their website: http://www.jetway.com.tw/jetway/
  • 0

#3
magix

magix

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thank you, that worked, someone linked me to the motherboard manual and the page, which explained to set an option to disable. After that the PC crashed and nothing worked, I had to reset the BIOS by taking out the battery and putting it back in, after a few restarts it worked, I then installed the latest NVidia drivers and problem solved. Thanks again!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP