Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

tampabelle -- if you remember.. unknown virus infection


  • Please log in to reply

#1
Salu

Salu

    New Member

  • Member
  • Pip
  • 1 posts
tempabelle if you remember this thread where you helped souss to get his system back..

I m having the same trouble like Souss.

None of the windows program run-- every program gives the same error "this application has failed to start because the application configuration is incorrect. Reinstalling the application may fix the problem"

Start button is not visible but can be brought up by pressing windows button on Keyboard.

Regedit is not accessible.

and the biggest problem of the system is that its CD-drive is not working due to a mechanical fault. (not virus) so i can't use the recovery cd's and the transfering the data from recovery cd to USB and then to infected Laptop doesn't work either... it gives error while running any file.

I have another computer from which i m typing right now. THe problem is in laptop. it connect to the internet through wireless but is not connecting right now after the virus attack

I can transfer data to the laptop through USB.

So is there any way you believe that i can fix this computer...

ps. i searched a lot on the internet on this "application has failed to start" error and the google gave me the results on VC++ problems... and i feel really lucky to find your thread on the 6th page on the google.

i had AVG 7.5 with latest definitions but it never detected the virus. I have tried system restore but all the of them are corrupted too.:whistling:

Thanks in advance

Look like tempabelle doesn't come on this site anymore.:blink:
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP