Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help cant delete file


  • Please log in to reply

#46
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Before we check the registry.
let's look somewhere else 1st. Go to start then right click on my computer
click on explore click on the + signnext to C drive you should see 3 different folders (there will be more then 3 but we only want 3) 1)allusers 2) default users 3) a folder with your name. when you open these folders they should have sub folders called desktop. open all of them 1 at a time and see where
the icon name is. is it in more then 1 of these folders or in none of them.
If not then the registry is the next step.
Cheers
peterm
  • 0

Advertisements


#47
Jedi

Jedi

    Member

  • Member
  • PipPip
  • 49 posts
N1 Peterm, just what I was thinking.

If I may. After you've found the locations as peterm has described to look.(if more than one)

1. Start<Settings<Control Panel<Folder Options<View< de-select "hide extensions for known file types", click apply, then okay.

FAT32?

2. Load an old Win98 bootdisk, get the command prompt up.

For you h3i,

3. At A:\> type "del C:\Documents and Settings\Mike\Desktop\CAVU4BBL." (the extension should be visible now.)

For you Marc,

3. At A:\> type "del C:\Documents and Settings\Marc & Grace\Desktop\CA496V8T.

Example:

A:\>del C:\Documents and Settings\Mike\Desktop\CAVU4BBL.blahblah
A:\>del C:\Documents and Settings\Marc & Grace\Desktop\CA496V8T.blahblah

Don't do a dir on it, just do this and see if it remains.

NTFS?

Tap F8, get the advanced menu options, and select "command prompt" do as above.

If none of that works, you said you know where this file came from? Reinstall the application, or savegame to where it was originally, delete the file, then delete the savegame.

you might also want to send us a HJT log to look at.

Jedi. :tazz:
  • 0

#48
Gnarvster

Gnarvster

    Member

  • Member
  • PipPip
  • 10 posts
Hello!

I have the same problem with some files in another folder, lots of them called 00002314. 00002459. and so fort

The folder cannot be deleted and the files can "not be found" just as your file, they are all 0 bytes when propertied in windows, but from dos dir they appear to have sizes...

Wonder it that's a clue?

YESSS!

I found a solutuion.

Create a new text document on your desktop, save it with the same file name as your pain in the [bleep] file (check "save as type - All files" and save over your existing troublesome file. Then it's deletable!) yay!

Let me know if it works, i really think it will, because i have had all the same problems You have.

Edit:Hmm, having some problems still with some of these files, sorry for the early screams of success, but i really think this is the way to go. Perhaps from DOS

Cheers!

Edited by Gnarvster, 23 June 2005 - 03:05 AM.

  • 0

#49
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
if you can see them in dos then we should be able to delete them
go to the directory in dos then at the prompt type. del 00002459.
and the file ext.does this delete the file?
  • 0

#50
Gnarvster

Gnarvster

    Member

  • Member
  • PipPip
  • 10 posts
My guess ist that they lack 8.3 filenames (dir /x -> empty 8.3 column), and the long filename contains invalid characters. I just wish there was a way of forcing ntfs to create new 8.3 filenames for the files, then they would be accessible and deletable from dos...

Edited by Gnarvster, 23 June 2005 - 03:06 AM.

  • 0

#51
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
So did you delete 1 from dos?
  • 0

#52
Gnarvster

Gnarvster

    Member

  • Member
  • PipPip
  • 10 posts
no, the files can not be deleted from dos either. their name is wrong. I managed to delete the ones i made with notepad myself, but i failed to realise that they weren't overwriting properly. the problematic files were untouched. A file simply cannot be named "filename. " without an extension.

but the se files are, hence the problem...

Edited by Gnarvster, 21 June 2005 - 03:39 AM.

  • 0

#53
Gnarvster

Gnarvster

    Member

  • Member
  • PipPip
  • 10 posts
Well, now it's fixed, my files are gone.

This program took care of deleting them, PurgeIE http://www.purgeie.com/delinv.htm
Just browse to the file and use "Delete file via unc"

Good luck!

(Been up all night trying to figure this out, so sweet to see the files go, and the folder too. poof. I don't want to see that ever again :tazz: Hopefully I can now merge 2 partitions that whas wat made me realize the problem in the first place)

Edited by Gnarvster, 21 June 2005 - 04:23 AM.

  • 0

#54
lounge2fly

lounge2fly

    New Member

  • Member
  • Pip
  • 8 posts
OMG!!!!!!!!!! Thank you so much!!!! That program was sweet. I couldn't believe it! I started singing!!! You guys are great and I am glad I no longer have to look at that stupid file. Cheers all and thanks again!!!

-Marc
  • 0

#55
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
good work Gnarvster
  • 0

Advertisements


#56
Gnarvster

Gnarvster

    Member

  • Member
  • PipPip
  • 10 posts
Great!

I'm glad it worked for you as well! :tazz:

Have a great summer!
  • 0

#57
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Did not have trouble just trying to help
It is winter here
  • 0

#58
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
get the Task Manager up by pressing Ctrl+Alt+Del or right click on the taskbar and selecting Task Manager. Go into Processes tab, now press on the Start menu and Run, type in CMD and press enter.

in the Task Manager find the EXPLORER.EXE process and end it, don't close the task manager! keep it open.
Go to the command prompt (black window), and write the following:

c: <enter>
cd \ <enter>
cd Documents and Settings\<your username>\Desktop <enter>

the above should get you into your Desktop.

del <filename>

that should delete this file!

now go back to the Task Manager, press File -> New Task and write Explorer.exe in the box and press enter.

that should get back your desktop icons and taskbar.

THE END!

that was easy wasn't it? :tazz:
it is effective i can tell you, this is the method i use to delete such files.
I hope this helps, please ask if you are unsure about any of the above. ;)
  • 0

#59
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
if you read earlier post tried all of that
  • 0

#60
Gnarvster

Gnarvster

    Member

  • Member
  • PipPip
  • 10 posts
peterm: oh, Yes of course it's winter... I didn't realize you were from down under. Strange though... very strange... ;) Well, have a great winter then :tazz:

samiko: That did not work, this was not simply a file locked by explorer. It has to be undeleted via the unc path. This is what PurgeIE does. PurgeIE should take care of the most stubborn ones.

Read more into unc at http://www.purgeie.com/delinv.htm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP