Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

It's that high ping problem resurfacing


  • Please log in to reply

#1
billsfan01

billsfan01

    New Member

  • Member
  • Pip
  • 7 posts
All of a sudden I have started getting a high ping when going to MultiPlayer games in COD2.
I play on a laptop and it is a wireless feed coming from upstairs.
We have a D-Link that goes thru a Lynxis router that is set up to Vonage.
Not sure what more info you need.
Just another frustrating issue...
thanks :whistling:
  • 0

Advertisements


#2
-=blaster=-

-=blaster=-

    Member

  • Member
  • PipPipPip
  • 181 posts
Does this happen when you use a wired connection? Wireless is good for some things and gaming isn't one of them.

:whistling:
  • 0

#3
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
also if someone is download p2p files or using skype or maybe even using vonage then all that can cause issues as well. check your signal strength when it happens and see what it is. It may be as simple as making a better antenna for your wireless card.

However, cod2 doesn't like wireless connections. They introduce to much latency and cause the game to think it's getting connection interruptions.
  • 0

#4
billsfan01

billsfan01

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thanks.
It is wirelesss, and I do have Vonage.
I rebooted the cable modem and the routers last night and it actually worked for a while, but after about 15 minutes it pinged out at 999 again.
I am going to have to look into running a cable or find a new place to play..
thanks for your help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP