Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Strange Software Installation Problem

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 3 posts
Heres a strange circumstance that may test even the most knowledgable software geeks!.

I have three computers in the house, all are modern machines all running XP Pro SP2.

I have purchased the National Burial Index version 2 (4 disks) that I can install on all three machines, each showing "Installation Successful"

On two of the machines the software runs as it should and I can access the data without any problem, but on one machine the software will not work.

On clicking the shortcut the software opens (briefly) with a splash screen followed by the search page, but on the one machine the same splash screen opens and closes without the search page opening.

The installation is via the DVD-RW peripheral on each machine (all are Pioneer DVD-RW) and I have even tried installing on the one machine via an external USB drive using various peripherals from CD to DVD-RW but
the prog still does not open.

I did notice in the Prog folder in C:\ of the none working machine that there is a file called Nbi.ini that is blank, whereas on the other machines that will run the prog the Nbi.ini file has 72 bytes of information.

I thought I had solved the problem by copy/pasting this ini file from the working machine/s into the folder but again this did not work.

Because the installation appears not to install the full Nbi.ini, even though
the icon shows in the folder, is this a possible reason?.

Can anyone understand what is happening and why this software works on two of three virtually the same machines, and how I can fix this.

Any pointers gratefully received.


PS...The machine it will not work on is my machine and I am the one
that needs it for genealogy purposes.
  • 0




    Global Moderator

  • Global Moderator
  • 6,588 posts
lets start by running a check disk on your pc. Go to start, then run and type in cmd. When the command prompt comes up type in chkdsk c: /r

it will prompt you to run the application at next startup as it can't run will system is in use. Thats what we want to do. Restart the pc and let checkdisk run.
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi starjax.

Thanks for responding to my problem.

I have done what you suggested and CHKDSK took 45min to
run the NTFS on C:
All 5 stages completed and then simply rebooted after displaying a very brief screen with information but this closed so fast that I was unable to
read anything at all, there were no other messages during or after the
Can you guide me a little further!.

The one thing that I cannot understand is the file called Nbi.ini that shows (after install) on the other two computers in the C: prog folder with 72 bytes of information but this file in my C: prog folder is blank
with only 1 byte.
The information shown in this ini file on all other machines is:
[Data Location]
Font Size=10

So if this file is not loading on my machine be it an important file or not,
does it indicate a 'reading' problem with my machine and therefore not
putting the full information onto my machine?.

But if the above is true why does my machine accept all other installs
without any problems?.

I certainly appreciate your input.

  • 0



    Global Moderator

  • Global Moderator
  • 6,588 posts
I would uninstall the software on that problem system. I would then make sure the install folder is deleted.

Prefetch is clickable for more information

Click start then run, type prefetch then press enter, click edit then select all, (all files will highlight), right click any file, click delete, confirm

Click start then all programmes, accessories, system tools to run disc clean up


Click start then all programmes, accessories, system tools to run defragmenter

Download, install and run
Tune Up 2006 Trial

Run Tune Up disc clean up

Run Tune Up registry clean up

Disable the anti virus programme then click Optimize and Improve to run Reg Defrag, the screen will lose colour during the process which can take a few minutes and then needs a reboot

Check the anti virus programme is running

Those will have cleared the drive of obsolete software errors

These are suggestions for making the most of the free trial

Click optimize and improve then system optimizer to optimize the computer, select computer with an internet connection from the drop down menu, this also requires a reboot

After the reboot, click optimize then system optimizer to accelerate downloads, select the speed just above your actual connection speed, this requires a reboot.

After the reboot, click optimize then system optimizer to run system advisor

  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Hi starjax.

Thanks for the tutorial.

I have done all that you have suggested, downloaded and used the Tune-Up prog, also
as you have suggested.

Re-installed the National Burial Index 2, the prog says it was installed successfully and
the short-cut starts the prog as it does on other machines but still it will not go past the
splash screen?.

The makers of the software [ Federation of Family History Society] do state that some!
peripheral drives CD/DVD burners or rom have a problem installing the main disk 1 due
to the copy protection [safedisk 2.9] but the list of known peripherals that have difficulty
does not include the all Pioneer drives, all of which is only mentioned after purchase!!!.

Having installed (successfully) onto my wifes machine using a Sony DVD rom, I tried
doing the same using this same Sony via an external case (usb)on my machine I still get
the same problem and I am unable to access the data.

One thing that has changed on my machine is booting up, when I first got the machine
back from the update work, it would boot-up normally showing first the splash screen for
Intel Pentium 4, then onto the Windows startup and then the desktop would appear and
the startup progs would load.

About 4 months ago this changed and when I close down and boot up I get a grey screen
with a flashing cusor top left corner and the numblock indicator lights up, this holds for maybe
10 seconds then the Pentium splash screen appears followed by another gray screen and
the flashing cursur, followed by Windows startup and onto the desktop as normal.

Does this provide a clue?.

The FFHS have agreed to send me a new disk1 (this has the protection) just in case there
has been a corruption?....but if this is so then surely the disk would do the same on all other

Thanks again for your help to date, can you suggest anything more that I can try.


  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP