Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Azureus help!


  • This topic is locked This topic is locked

#1
milk1122

milk1122

    Member

  • Member
  • PipPip
  • 13 posts
i keep having problems with my torrents. i have tried two different programs now and i still have not gotten one to start downloading. Bittorrent it did not even tell me why my download were not working and now i am trying Azureus, but it keeps giving me errors when i start it up or try to download. it reads "UPnP: Mapping 'Incoming Peer Data Port (Tcp/21414)' failed" i have no idea how to fix the problem. i have tried changing the Nat / server port, but no matter what i try nothing works so any ideas.
  • 0

Advertisements


#2
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
We here at G2G cannot help you with torrent programs as they lead to malware.

This topic will be closed when I notify a moderator.
  • 0

#3
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
We have a strict policy here at GeeksToGo against helping with any problems regarding torrents or P2P programs. Not only can these lead to your receiving malware, most of the things you use them to download can be illegal.

Thank you for your cooperation in this matter. This thread is now closed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP