Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Documents Folder Links itself To Windows Search


  • Please log in to reply

#1
ICDistribution

ICDistribution

    New Member

  • Member
  • Pip
  • 8 posts
First off hello all! And straight to it.. Whenever I try to open the windows created 'my documents" folder windows search opens instead. So i removed it from the start menu and added it again and the same thing occurs. I can create a shortcut to my documents and add the shortcut itself to the start menu and it works. but when i open the start menu again the shortcut points to nowhere.. finally and i hope this doesnt get confusing.. if i create a shortcut to my documents from the local settings folder and copy the shortcut to the start menu (leaving the original shortcut in the local settings folder) then it remains and works. but any other reference to my documents like on the desktop opens the windows search. this also occurs on other user accounts as well as the test account i created. I also read about hdd read errors causing this but the drive tested clean.
Any ideas

Edited by ICDistribution, 23 January 2007 - 09:59 AM.

  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
I am not sure I understood what you are trying to achieve. Are you trying to have a workable My Documents short cut on your desktop? If yes then go to My Computer > local disk c: (if this is where your operating system is installed) > documents and settings > your user account. Right click on My Documents and create a short cut.
  • 0

#3
ICDistribution

ICDistribution

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I forgot to say when i open my documents with a shortcut or from a windows created icon it opens search.. or did i?
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Hello,

I doubt this is a hard drive problem.

There are 2 ways to fix this, one is a registry fix, but we won't go there yet... we'll try this first.

Open up MyComputer>Tools... then choose Folder options
In the Folder Options Window, choose the File Types tab
Scroll down the list and find Folder... actually Folder will probably be about the 5th entry in the list.
Click on it to highlight, then click on Advanced
In the Edit File type window, there should be several options listed... Search is probably bolded.
Click on Open to highlight it, the click on Set default... the word Open should now be bolded.
Click on Ok, and close the Folder Options window

Try that and see if your MyDocuments folder opens.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP