Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remote Desktop Connection


  • Please log in to reply

#1
wadeb_21

wadeb_21

    Member

  • Member
  • PipPipPip
  • 387 posts
I have a quick question and was hoping someone might be able to help me with it. I have a computer on my network at work that for some reason it will not connect to any other computer via remote desktop connection. It also will not let me connect to the computer using another one on the network via remote desktop. Under remote tab when you like properties under my computer all the items are checked my firewall is turned off and it still wont let me connect. I was hoping someing might be able to give me some advice. Thanks in advance.
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi. I actually have the same problem. I think it has to do with my router blocking a few things, but that's just me. Instead of wasting time troubleshooting it, I've found a temporary replacement... Visit www.logmein.com for their free remote software. I'm going to probably troubleshoot the Windows Remote Desktop connection this spring, but I just don't have the time now. Good luck :whistling:
  • 0

#3
thenotch

thenotch

    Member

  • Retired Staff
  • 667 posts
You HAVE to have port 3787 enabled in order to get RDP to work.

Say for example your PC is located at 192.168.1.100, you would need to enable port 3787 and then enable port forwarding to point port 3787 to port 3787 on IP 192.168.1.100.

If you want to connect to multiple computers via RDP, you still need to create forwarding rules, each pointing their IP address to port 3787 on their respective boxes and an different port via the initial forwarding. For example:

port 3388 forwards to port 3787 @ IP 192.168.1.101
port 3389 forwards to port 3787 @ IP 192.168.1.102
port 3390 forwards to port 3787 @ IP 192.168.1.103
port 3391 forwards to port 3787 @ IP 192.168.1.104

etc, etc....

Now, from your remote location you would type in the first port number along with the IP address or URL:

mylocation.com:3388
x.x.x.x:3389

etc, etc...
  • 0

#4
cmccallan

cmccallan

    New Member

  • Member
  • Pip
  • 2 posts
You have most likely already checked these items but, we all get in a huryy sometimes:

1. Be sure that terminal services is actually installed on the system. It is a networking option and I have often found that it was never actually installed. XP Pro allows one remote session for "support puproses".

2. XP Home (Yes, I aften find systems on business networks running Home Edition) does not support terninal services, although you can download the client from Microsoft to allow a Home Edition PC to connect to an XP Pro PC or a server.

3. As has already been noted, firewalls can block this service. I have also often found more than one software firewall running on a single system. Once you can connect and get the login screen, you of course need an account on the target system.

Likely repititous, but it is always good to review the basics...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP