Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

IE is currently running with add-ons disabled


  • Please log in to reply

#1
WeeWOP

WeeWOP

    New Member

  • Member
  • Pip
  • 3 posts
HI All.. I've already tried going to: TOOLS > MANAGE ADD-ONS.. but the Manage Add-Ons is not highlighted... it's not allowing me to select it.


and the following message appears:

Internet Explorer is currently running without add-ons
All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.
To continue to your home page, click the Home button.
To browse using add-ons, close Internet Explorer and then start it again.


Is there any other way to enable add-ons??
  • 0

Advertisement


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Internet Explorer> Tools> Internet Options> Programs tab> click "manage add ons"
Johanna
  • 0

#3
WeeWOP

WeeWOP

    New Member

  • Member
  • Pip
  • 3 posts
Hello Johanna... I just checked and all add-ons are enabled... but IE7 still shows the same message that they are disabled.
  • 0

#4
hotvoltage

hotvoltage

    Member

  • Member
  • PipPip
  • 20 posts
I noticed it myself I too have that if I click on the start menu IE7 no addons. Don't click on that one use the icon on the desktop or quick launch instead.

IE7 now has a no addons mode. You are probably using the no addons mode.
Firefox has a no addons mode too. I wonder if Microsoft is copying here.

http://blogs.msdn.co.../25/678113.aspx
  • 0

#5
WeeWOP

WeeWOP

    New Member

  • Member
  • Pip
  • 3 posts
Thanks hotvoltage... you're right. It's all better now! :whistling:
  • 0

#6
Husam Abu Arja

Husam Abu Arja

    New Member

  • Member
  • Pip
  • 1 posts
Hi to all
below is the solution

click on start then IE icon to open properties then shortcut click on find target click on IE shortcut to open internet if there is not the yellow bar send that shortcut to desktop (the problem was the shortcut)


if not working let me know

Husam Abu Arja
  • 0

#7
Chris in Chicago

Chris in Chicago

    New Member

  • Member
  • Pip
  • 1 posts
I could not get this this to go away, and my add-ons were all enabled. I had just installed IE 8 Beta.

Even though I checked the Google tool bar in the menu, the check mark would not appear next to it and my Google toolbar would not appear.

Everything cleared up after I went to Google and re-installed the Google toolbar.

The add-on information bar seems to be at bay now.
  • 0

#8
bandruzzi

bandruzzi

    New Member

  • Member
  • Pip
  • 1 posts
I have tried everything you all have suggested. I cannot find another IE anywhere on my computer except for the shortcut on my desktop and the one that appears on the start menu. Both of these have the add-ons disabled. Can someone please help.
Thanks
  • 0

#9
agakhan_home

agakhan_home

    New Member

  • Member
  • Pip
  • 2 posts
There is no need to add a new shortcut toyour desktop....the one youhave is fine....

right-click icon and select properties
in the target dialog box you will notice at the end that -extoff has been added...just remove this and you will be fine
  • 0

#10
tosmith1

tosmith1

    New Member

  • Member
  • Pip
  • 2 posts
:) Here is an odd addition to this problem. I read all of the post because I have been having the same problem but not all the time.
i have finally been able to detect a pattern but I don't know how to fix it.

When I open IE from Start Icon, or Quick start Icon all is fine. Add-ons work fine with no warnings.
When i click on a link in an email or a link in a search window such as open in new tab then I get the add-ons warning.

I know somewhere there is a link with add-ons disabled but have no idea how tto find it.

Thanks
Thomas
  • 0
<

Advertisement


#11
tosmith1

tosmith1

    New Member

  • Member
  • Pip
  • 2 posts
:) Hello guys. I found the answer to my problem and this could help someone else.

See my last post for problem. It was with links to IE.

To solve, go to start> All Programs> Accessories> System tools> Internet explorer. If it shows Internet Explorer (No Add-ins) then right click to open properties and remove command after .exe -******.
Restart ALL Windows.
  • 0

#12
camano

camano

    New Member

  • Member
  • Pip
  • 1 posts
I UNINSTALLED Yahoo Toolbar & Google Toolbar...problem solved.
  • 0

#13
snewhard

snewhard

    New Member

  • Member
  • Pip
  • 2 posts
I have tried all of these suggestions! NONE of them has worked! Please Help me! I have IE8 and I am running it on Windows 2002. Your quick response would help! :)
  • 0

#14
Helpful man

Helpful man

    New Member

  • Member
  • Pip
  • 1 posts
I have the soulution>>>
I know the soulution....

sup guys (i just had this problem resecently)
Anyways this is how you fix it.
1) GO to your internet browser and click "tools" (the tools button schould be on the right top corner)
2) Then a window will pop up on the window look for the "programs" tab; find it and click it.
3) Then click a button saying "manage add ons"
4) Then in the add ons section click the "shokewave flash object" add on. After clicking it enable this add on.
5) Then look at the middle, in the middle there must be a button saying "show" click the list and then click on "Addo-ons currently loaded in internet explorer".
&) Now another list must have popped open; now in this list look under the add on section for "shokewave flash object" click this and click enable.
7) Now you are all done; and click applay/okay and exit and restart internet explorer.
8) If you have any question then please let me know.
  • 0

#15
prediator

prediator

    New Member

  • Member
  • Pip
  • 1 posts
goto start -> ie ->properties -> in target tab remove -extoffthanks
  • 0

Advertisement



2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

As Featured On:

featured