Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IE is currently running with add-ons disabled


  • Please log in to reply

#16
jhanzab100

jhanzab100

    New Member

  • Member
  • Pip
  • 2 posts

HI All.. I've already tried going to: TOOLS > MANAGE ADD-ONS.. but the Manage Add-Ons is not highlighted... it's not allowing me to select it.


and the following message appears:

Internet Explorer is currently running without add-ons
All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.
To continue to your home page, click the Home button.
To browse using add-ons, close Internet Explorer and then start it again.


Is there any other way to enable add-ons??

i hav best way to solve no adds on problem this is so simple only follow me

1.first go to start>allprograms>accessories>system tools>internet explorer
2.now right click internet explorer icon click properties then you will see new window click on "GENERAL" tab now you see on top of GENERAL TAB,a text dialog box delete (no adds on) from it and then click apply then ok
3.now you will see change.thanks
  • 0

Advertisements


#17
Duracon 051

Duracon 051

    New Member

  • Member
  • Pip
  • 1 posts


This is what I did to get mine going.
ie ,properties, general, target, remove extoff from the command destination.

even though someone already posted it I figure two people posting it would help convice the none believers. =)
  • 0

#18
shangol

shangol

    New Member

  • Member
  • Pip
  • 1 posts

HI All.. I've already tried going to: TOOLS > MANAGE ADD-ONS.. but the Manage Add-Ons is not highlighted... it's not allowing me to select it.


and the following message appears:

Internet Explorer is currently running without add-ons
All Internet Explorer add-ons, such as ActiveX controls or toolbars, are turned off. Some webpages might not display correctly.
To continue to your home page, click the Home button.
To browse using add-ons, close Internet Explorer and then start it again.


Is there any other way to enable add-ons??


Try this:
- Tool
- Internet options
- Click Advanced
- Then under Reset Internet Explorer Setting: Click Reset and reset it back to default
- That'll take care of it

FredM62
  • 0

#19
TORRERO

TORRERO

    New Member

  • Member
  • Pip
  • 1 posts
This might help anyone else looking for a solution.
I am running IE8 and it kept poping up this bar...

nothing I did or ajusted would fix it.

I descovered through trial and error that my GOOGLE TOOLBAR was outdated and when I originally started
Internet Explorer it had given me the option to use this toolbar and have IE crash or turn off or disable
this toolbar to keep IE from crashing...
You got that right... I chose to DISABLE this... then when I ran IE it always showed that bar.
Fooling around with my computer trying to stop this, I eniciated a differant link to IE and it came up
and asked me this again... this time I followed the link to Microsofts web site and from there it
directed me to go to GOOGLE.COM and update my toolbar...
after installing the new toolbar... and rebooting... BINGO !!! no more message !@!@!@!@!
  • 0

#20
Vig

Vig

    New Member

  • Member
  • Pip
  • 1 posts
Click the close X , at the right had corener of that message (Internet explorer is curr....), then close the entire window (and all tabs).
Re-open and contune, that works (or atleast, is working for now)..
  • 0

#21
Linos

Linos

    New Member

  • Member
  • Pip
  • 1 posts
please i have tried all means and my add ons are not coming back
  • 0

#22
zebroski

zebroski

    New Member

  • Member
  • Pip
  • 1 posts
Give this fix a try. Tried most options, still got, "...running w/ add-ons disabled" Noticed that when I clicked the "Start" button, IE was listed and in (), it said "No Add-ons". Here's what I did:
1. Removed this IE icon from the list (highlight, right click, etc)
2. Deleted the IE icon from my desktop
3. Using Windows Explorer, I went to C: Program Files/Internet Explorer
4. In "View" option, see IE application (about 1/2 way down)
5. Right clicked and said "Send to Desktop"

It started IE 8 with Add-ons ENABLED and all is well! Good Luck w/ trying it
  • 0

#23
househeart

househeart

    Member

  • Member
  • PipPipPip
  • 149 posts
I was able to update my Internet Explorer (which I admit I rarely use) using File Hippo which you can have a look at and decide if you want to use it by following this link:-

http://www.filehippo.com/updatechecker

In addition to updating IE with add-ons enabled you can also update your other browsers using the same program in case you have any further problems and can still access the web using a different browser.

Some people swear by Firefox but I prefer to use Google Chrome.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP