Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Call of duty


  • Please log in to reply

#1
Jazza

Jazza

    Member

  • Member
  • PipPipPip
  • 240 posts
Hey guys, :whistling:
I sometimes wonder why I still play Call Of Duty because it has caused me so many problems but here I go. First time this has ever happend. ALL sound on CoD is about 2 seconds out. E.G. I will shoot but 2 seconds later the sound will play.
Any help will be appreciated. :blink: :) :help: :rofl:
  • 0

Advertisements


#2
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hello Jazza!

Spec please!

Have you tried changing your sound provider to 2D miles?
Have you tried lowering the quality?
Updating sound drivers?
  • 0

#3
Jazza

Jazza

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 240 posts
Thanks Zeus for the quick reply,

I have tried:
Lower all settings
changing to 2d miles (I cant change to anything else)
updated drivers
specs ill have to get back to you on because im not on my computer ATM.
From memory its Realtek AC97 Audio Controller. (its onboard) Thats my sound.
  • 0

#4
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Realtek sound cards are known to cause stuttering problems in certain games. Basically cause there crap!

Is this the only game with the problem?
Have you got the latest patch installed?
  • 0

#5
Jazza

Jazza

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 240 posts
I was gonna install the patch but my paid server is on 1.4 (cause its cheap) and my clan is there.

Ive played WoW and the music goes in and out.

This is the first time with my Realtek Sound.
  • 0

#6
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Try lowering your sound acceleration level. You can do that in DirectX Diagnostics.
  • 0

#7
Jazza

Jazza

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 240 posts
I think it may be my Drivers because I was having trouble with my C-Media card and its software, Then it screwed up so I tried un-installing the drivers but it kept coming up so i un-installed C-Media software and installed Realtek software. I don't know whats happened but it may be that. I ill post this in Hardware, Thanks anyway Zeus.

Jazza!

Edited by Jazza, 07 February 2007 - 04:38 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP