Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

External Hard Drive acting like an unknown file


  • Please log in to reply

#1
RICEric

RICEric

    Member

  • Member
  • PipPip
  • 25 posts
I recently got rid of a worm on my external drive, but now my external drive won't open normally.
I can open my local disk perfectly fine, it's just my external drive.

When I double click the Icon for my external drive, instead of going to a new window with the list of files in it, it asks me what to open the drive with.

"Choose the program you want to use to open this file"

I've also noticed that when I right click my external drive, the word in bold is Auto. But for my local disk which works fine, when i right click it, the word in bold is Open
However, when i right click the external drive, I can still select Open and go to the files.

Is there a way to change the bold lettering so that when I double click it, it "Opens" instead of "Auto"?
Thanks
  • 0

Advertisements


#2
Kniht

Kniht

    Member

  • Member
  • PipPipPip
  • 236 posts
Try this:

Download and apply the "Directory" and "Folder" association fixes from this URL:

http://www.dougknox..../file_assoc.htm
  • 0

#3
RICEric

RICEric

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts

Try this:

Download and apply the "Directory" and "Folder" association fixes from this URL:

http://www.dougknox..../file_assoc.htm


Thanks, just tried it. But nothing has changed. :whistling:
  • 0

#4
RICEric

RICEric

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Update:
I've found out that its just my computer that has this problem. It doesn't happen on my sister's computer.
  • 0

#5
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
Try this: Shutdown. Turn off and unplug exterior drive. Boot computer without exterior drive. Wait until system achieves idle. Shutdown again. Reboot. At system idle, plug in exterior drive turned off. Wait for windows to find the new USB device. Once that is done, turn the drive on. Wait for Windows again. If you have autoplay enabled globally, the new drive will likely run to display the root folder. Once recognized by Windows, that can be changed in the drive's properties dialog.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP