Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video Streaming Problem


  • Please log in to reply

#1
megamyx

megamyx

    Member

  • Member
  • PipPip
  • 19 posts
hi, need help..

i'm experiencing a major problem with video streaming or watching videos from sites such as yahoo, google, nba, etc. for a week already; but has no prob watching from youtube, metacafe, & the likes.

everytime i click a link to a video it doesn't load, and it will stay 1 or 0% all the time. clicking play does nothing. it's just stuck at 0 or 1%. whatever browser i use the result is still the same. :whistling:

my media player is upto date, quicktime, realplayer & other codecs are upto date. just wondering why i can't view a video from those sites? does anybody know a solution? anything i need to do?

i use XP pro, connection speed is ranging from 700+ to 900+ kbps (dsl connection).

Edited by megamyx, 06 February 2007 - 12:43 PM.

  • 0

Advertisements


#2
admiralgeek

admiralgeek

    Member

  • Member
  • PipPip
  • 10 posts
youtube and relevent websites have embedded media players in their websites for people to view their content. So you dont need an independant media player. I would suggest you in updating your flash software and your java. what browser are you using and what version is it?
  • 0

#3
megamyx

megamyx

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts

i'm experiencing a major problem with video streaming or watching videos from sites such as yahoo, google, nba, etc. for a week already; but has no prob watching from youtube, metacafe, & the likes.


hi admiralgeek, thanks for the reply. from what i've posted.. the only problem i have is with watching nba & yahoo videos. i don't have prob playing youtube, so i believe i don't have flash problem.

from what i know, nba & yahoo either use Quicktime or Windows Media Player to load & play videos. my prob is it suddenly stopped playing videos for no reason. :whistling: i checked for updates, & i have the latest version for both quicktime & windows media player. i also have the upto-date codecs MKV, Divx, Xvid, etc.. but i believe it has nothing to do with the prob.

i use IE 6 & Firefox 1.5

anyway, i hope somebody could help me. :blink:



btw i'm not sure if the post is in the right section, eventhough the concern falls under networking it is not hardware related. please let me know & i'll gladly repost it at the right section.

Edited by megamyx, 12 February 2007 - 01:00 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP