Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

monitor resolution issue


  • Please log in to reply

#1
Aku Aku

Aku Aku

    Member

  • Member
  • PipPip
  • 23 posts
I have a Xerox XM3-19W which I have connected to an ATI Radeon 9600 card on a mobo with 648 chipset. Iím running XP SP2.

I had the monitor running fine but a few weeks ago the 1440x900 resolution disappeared from my resolution options. I donít know what caused it. I have tried reinstalling every driver imaginable (from the monitor driver to the AGP driver) but nothing will bring it back. I have even created my own driver using powerstrip but it still doesn't want to know.

Perhaps someone knows about this problem or has a solution.
  • 0

Advertisements


#2
Aku Aku

Aku Aku

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
fixed. was using an incompatible refresh rate.
  • 0

#3
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Thanks for posting the fix!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP