Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

INTERNET KEEPS DISCONNECTING EVERY 5 MIN!


  • This topic is locked This topic is locked

#1
bigman1986

bigman1986

    Member

  • Member
  • PipPip
  • 22 posts
HI, I HAVE A SPEEDTOUCH 330 USB ADSL MODEM AND THE INTERNET KEEPS DISCONNECTING LIKE CRAZY!! I HAVE TRIED EVERYTHING, REINSTALLING THE DRIVERS AND SOFTWARE, TRYING IT IN ANOTHER USB INPUT, I EVEN REINSTALLED WINDOWS! THE FUNNY THING IS THAT THIS STARTED HAPPENING AFTER I UPDATED MY BIOS ON MY D946GZIS MOTHERBOARD! BEFORE THAT I NEVER HAD THIS PROBLEM! I TRIED USING DIFFERENT PHONE LINES AND EVEN DIFFERENT PHONE SOCKETS. I NOTICES ONE THING ABOUT THE MODEM, THERE ARE TWO LIGHTS ONE FOR THE USB AND ONE FOR THE ADSL, THE USB LIGHT KEEPS DIMMING, I HAVE HEARD IT MIGHT BE THE MODEM IS NOT GETTING ENOUGH POWER? BUT I HAVE NO IDEA WHAT IT COULD BE, SO PLEASE HELP ME!! AND IF YOU CAN, FIND THE OLDER BIOS FOR MY BOARD, THE ONE RIGHT BEFORE THE NEW ONE THAT'S OUT, I WOULD REALLY APRECIATE THAT. I HOPE SOMEONE CAN HELP!!
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Closing duplicate topic. Original can be found HERE.

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP