Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Printer Problem


  • Please log in to reply

#16
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
08-supraman383[Lexmark X8350 All-in-One Printer Issue]19th FEB-2007

How do I get that to happen?


Hey - That is what we have been trying to do –

Try this process – A slight variance – Then we will move on with different approach -

(1) Disconnect Printer from PC
(2) Open Control Panel – And then Open – Add/Remove Programs
(3) Remove Lexmark Printer Program – follow instructions
(4) Shut down PC – Reboot
(5) Keep Printer disconnected
(6) Disable Antivirus Program
(7) Place Lexmark CD in CD ROM Drive
(8) Install Printer Software – Follow instructions
(9) ****NOTE**** – Cancel all New Hardware Screens That pops up
(10) Remove CD from Drive
(11) Reactivate Antivirus Program
(12) Leave Printer disconnected
(13) Shutdown PC and Reboot
(14) Deactivate Antivirus Program again
(15) Connect Printer & turn on
(16) Plug n Play should find New Hardware & install – Follow instructions
(17) Reactivate Antivirus Program
(18) You may need to Shutdown PC & Reboot

I think that this is proper Installation Sequence – for a USB Printer – If it is still an issue – then perhaps – we should looking directly at the PC USB as the problem – I would need more info on PC – Such as

(1) Type – Laptop – Desktop – Tower
(2) Make – Model – Age
(3) Motherboard – Make & Model
(4) Power Supply – Make & Model and/or Wattage
(5) Number of USB Ports
(6) What USB Devices are installed – Description – Any USB Issues –
(7) Do you any USB HUBS – Need Make & Model + Any Issues
(8) USB Drives – USB Memory Cards – Flash Cards etc – Any Issues
(9) Any history of other USB Issues

Jack123
  • 0

Advertisements


#17
supraman383

supraman383

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Still no luck. I have an HP desktop with a Pentium 4 and 1.80 GHz. It's about 4 years old.

Mainboard: ASUSTeK Computer Inc. P4S-LA

I have 4 USB ports

I have a mouse using 1 USB port.

I've had a printer(hp) and a scanner(hp) installed before and I had no issues. My camera and cell phone uses the the USB ports and again, no problems what so ever. This is the first time I'm experiencing issues installing a plug-n-play device.
  • 0

#18
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
09-supraman383[Lexmark X8350 All-in-One Printer Issue]19th FEB-2007

Ok – I forgot to ask for this before – Perform the following Window Search Routine – for – *usb*.inf File - I think you need this file – usbprint.inf – although I think you probably would have received a missing file notation/message -

1- Click on Start] Button
2- Highlight Search
3- Click on For Files or Folders
4- Check Advance Options & Check Search Sub Folders
5- Search #1 – Type – *usb*.inf in the Block named – Folder or Files named
6- Click Search Now Button
7- Post back the results

Ok – on to USB Interrogation - Download the Free Home Edition of [EVEREST] so we can analyze your PC http://www.filehippo...d_everest_home/

See the Attachment for Instructions on – (1) Creating Reports & (2) Attaching Reports

Run this program – it is a good diagnostic analysis of your PC – I need 4 Reports that you can attach to your next Post –

Jack123

Attachment w Everest Instructions - Attached File  03_Instructions_EVEREST_Full_Report_Attatchment.doc   33.5KB   16 downloads

Edited by Jack123, 19 February 2007 - 05:43 PM.

  • 0

#19
supraman383

supraman383

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I found "usbprint.inf" in my search.

Attached File  supraman383_Computer.htm   49.1KB   17 downloads Attached File  supraman383.htm   41.1KB   18 downloadsAttached File  supraman383Devices.htm   117.32KB   17 downloadsAttached File  supraman383_Sensor.htm   24.25KB   11 downloads
  • 0

#20
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
10-supraman383[Lexmark X8350 All-in-One Printer Issue]19th FEB-2007

Hi – Just had Brain Flash –

Open the – Printers Folder –

(1) Click on Start Button
(2) Move Cursor up to – Settings – Open – Printers Folder –
(3) Is the – Lexmark X8350 – Listed in Folder
(4) Right Click your Printer if Listed – Is it set for Default Printer and On Line – Correct as required -
(5) Right Click Lexmark Printer – Open Properties Folder – Click on Ports Tab – Verify that USB Port is Checked – If not check it
(6) Click on – Advanced Tab – Make sure Printer is Always Available –


That is all
Jack123
  • 0

#21
supraman383

supraman383

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Everything checks out fine. But the printer is named 8300 series, not 8350. I don't know if that's an issue, just thought you should know.
  • 0

#22
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
11-supraman383[Lexmark X8350 All-in-One Printer Issue]19th FEB-2007

Just a quick Post – I have a business meeting to attend – so I will be Offline most of the day –

I did a quick review of your Reports – Looks like the Printer is actually installed – Did the Printer Software Installation place a – Lexmark Printer Icon on your PC Desktop? If not

(1) Click – Start Button
(2) Move the Cursor to – Programs and Open Programs
(3) Browse Program Files – for Lexmark Suite – of Programs/Utilities
(4) Right Click –Lexmark – The Click on – Send (to Desktop) – Put an Icon on Desktop –
(5) Close – Programs Folder

If you cannot find the Lexmark Programs – then your CD did not install the Programs for the Printer – It appears that you have to communicate to your printer via of this Program to setup the Printer for Windows – Your Printer Manual is probably on your CD – (As a pdf file –

I have another process to try – I will do this later – when I get back –

Some questions

(1) Was old printer used on a Network
(2) Is this unit connected to a phone for FAX
(3) Is there a Standby Mode – Maybe it turns On in Stand by – (You did turn Printer ON)
(4) Can you print a Test Page from the Printer itself
(5) I downloaded your manual – but I have not had time to look for theses questions on my own
(6) I think PC is OK – Problem is with Printer Setup – Printer related – Just missing – Important Procedure Step – in Printer Operation

Looks as if Communication has Lexmark as an – Interpreter

Good luck
Jack123


PS - Go to this website - Information on Problem - Data Execution Prevention] for Windows XP (SP-2)

This is probably the – Solution
-

http://support.microsoft.com/kb/875352

Information received from this Post -
http://www.geekstogo...nt-t149145.html

Edited by Jack123, 20 February 2007 - 02:44 PM.

  • 0

#23
supraman383

supraman383

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I have Lexmark Suite on my desktop. On the start menu, there is no sub-menu to Lexmark Suite so that I may click on "Lexmark". My old printer was not on a network. My printer does have fax and I do have a phone line connected to it. There is a stand by mode but the difference between "stand by" and "on" is very obvious. I can print a test page from the printer itself.
  • 0

#24
supraman383

supraman383

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Hey. Did you forget about me?
  • 0

#25
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
12-supraman383[Lexmark X8350 All-in-One Printer Issue]23nd FEB-2007

No – I did not forget you or your problem – Doing research

I have Lexmark Suite on my desktop. On the start menu, there is no sub-menu to Lexmark Suite so that I may click on "Lexmark". My old printer was not on a network. My printer does have fax and I do have a phone line connected to it. There is a stand by mode but the difference between "stand by" and "on" is very obvious. I can print a test page from the printer itself


(1) Ok you have Icon –Were you able to open – Lexmark Suite?
(2) Anything in it
(3) Did you have a Manual or is it on your CD – What does it say about Setup Options
(4) Did you try – The Data Execution Prevention Setting or look at the website -
(5) If not – Go to this website - Information on Problem - Data Execution Prevention] for Windows XP (SP-2) This could probably be the – Solution –
(6)

http://support.microsoft.com/kb/875352

Following Information was received from this Post -
http://www.geekstogo...nt-t149145.html


OPTION 1.

1. Right-click My Computer and select Properties.
2. Select the Advanced tab Under Performance select Settings
3. Select Data Execution Prevention tab
4. Select "Turn on DEP for essential Windows programs and services only."

Reboot and it should work. Worked for me anyway.
--------------------------------------------------------------------------------

Here is a 2nd Option that was given -

OPTION 2.

1. Right-click on My Computer, and select Properties.
2. Click on the Advanced tab.
3. Under Performance, click Settings.
4. Click the Data Execution Prevention tab.
5. Select the Turn on DEP for all programs and services except those I select: option.
6. Click Add....
7. Browse to C:\WINDOWS\system32\spool\drivers\w32x86\3\hpzeng07.exe and click Open.
8. Click Apply.
9. Click OK, and OK again.

Reboot and it should work


Ok – I just reviewed your Everest report & I noticed under – Security / DEP – Indicates that this is not supported – so this fix may not apply to you – even though you have Service Pack 2 – However it may be referring to Everest Support – Did you have these options or not -
Looks like Printer is all setup & ready to go – But may be waiting to be put – Online – Is there an Option that that has – Online – Offline

Jack123
  • 0

Advertisements


#26
supraman383

supraman383

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I have a manual. There are no setup options. The manual shows me a list of what I have and then it goes into how to plug everything in. Theres a section about learning how to use the software but not installing it. The DEP thing didn't work. "C:\WINDOWS\system32\spool\drivers\w32x86\3\hpzeng07.exe" was not found.
  • 0

#27
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
13-supraman383[Lexmark X8350 All-in-One Printer Issue]23nd FEB-2007

Lets try printing in DOS -

(1) Connect Printer via USB to PC – Turn Printer ON
(2) Click Start Button – Move cursor to – RUN & Click to Open
(3) Type – command.com – and then press – Enter This should open the – DOS >Prompt<
(4) At the – DOS > – Line – Type dir>prn
(5) Now press – Enter – Hopefully Printer prints your directory – Might have to wait a minute –
(6) Now Type exit
(7) Now press – Enter – Should return to Desktop

Anything happen with printer –
Jack123
  • 0

#28
supraman383

supraman383

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
nothing happened. command prompt said "the system cannot write to the specified device"
  • 0

#29
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
14-supraman383[Lexmark X8350 All-in-One Printer Issue]24th FEB-2007

Ok – Need a Review –

Need to know what is contained in the Lexmark Suite Folder

1. Did any of the Software get installed?
2. What did the Desktop Icon Contain – Or was it an empty folder
3. How many Folders
4. Name & Description of each Folder
5. Inspect your Lexmark Printer Box Contents for a – USB Adaptor Plug Device that may be required

Now open Device Manager – Use Show Hidden Devices – Expand all folders – Except Non Plug & Play Folders – Answer following questions & Indicate How each folder is shown by using the Letter D for – Dark Gray or The letter – L for Light Gray

1. Do you see any Yellow Question Mark Signs or – Yellow Exclamation Signs
2. If so – what folders are they assigned
3. Open – USB Printing Support Folder – What are all the – Driver Details listed- Is there a reference to an –inf file in this folder- Name of – inf & -sys files
4. Open – USB Root HUB Folders – What are all the – Driver Details listed
5. Is there any –Other Devices Folder – Details?
6. Is there any –Unknown Device Fiolder – Details?
7. Under – Imaging Device Folder – Is Lexmark shown as Scanner? List Driver Details
8. Do you have a USB Mass Storage Folder? Driver Details
9. Do you have a USB Modem Folder? Driver Details Any Folders associated with a – FAX
10. Do you have any – Enhanced USB Controllers or similar name –Driver Details
11. Do you have any – USB 2.0 Controllers or similar names – Driver Details

Now

1. Open – My Computer – Do you see your Lexmark USB Memory Card Storage Drive – listed?
2. Right Click & Open Properties Folder & Select General Tab – Are there any details
3. Open – Control Panel
4. Open – Printers Panel – Is Lexmark Printer listed & is listed as – Default

Needed to confirm some items –
Jack123

Edited by Jack123, 24 February 2007 - 04:06 PM.

  • 0

#30
supraman383

supraman383

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
The software installed fine. I have lexmark suite on my desktop - that seems fine too.

There are no yellow signs.

In Driver Details for USB Printing Support(D), the only thing I see is C:\WINDOWS\system32\DRIVERS\usbprint.sys

There are 2 USB Root HUB folders(D) and they both have the same driver details - the driver details are C:\WINDOWS\system32\DRIVERS\usbd.sys and C:\WINDOWS\system32\DRIVERS\usbhub.sys

There is no "other devides" folder

There is 1 "unkown device" folder(L) - there are no drivers installed and I cannot update driver. the status is "Currently, this hardware device is not connected to the computer. (Code 45)"

In Imaging Device Folder, Lexmark 8300 Series(D) is listed. The driver details are:
C:\Program Files\8300 Series\lxcjdrs.dll
C:\WINDOWS\system32\DRIVERS\usbscan.sys
C:\WINDOWS\system32\lxcjdrs.dll
C:\WINDOWS\system32\wiafbdrv.dll
C:\Twain_32\Lexmark\8300 Series\lxcjtwds.ds

I have 4 USB Mass Storage folders - 1 is "D" and 3 are "L"
Driver Details for all the folders are:
C:\WINDOWS\system32\drivers\USBSTOR.SYS

I don't have a USB Modem Folder.

I don't have any Enhanced USB Controllers or anything similar.

I don't have any USB 2.0 Controllers or anything similar.

Lexmark USB Memory Card Storage Drive is not listed in My Computer.

In the printers panel, my lexmark is the default printer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP