Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Properties Window of Files & Folders


  • Please log in to reply

#1
Abdulrahman Al-Dowsary

Abdulrahman Al-Dowsary

    New Member

  • Member
  • Pip
  • 4 posts
Hi every body,
On my laptop I have Windows XP Professional SP2. When I right-click on any folder or file then click on Properties I don't see the Security Tab. Is this a problem on my System or there is a specific way to allow the Security tab to appear?

See the attached picture.
PropertiesWindow.jpg

Thanks in advance.

Edited by Abdulrahman Al-Dowsary, 25 February 2007 - 02:36 PM.

  • 0

Advertisements


#2
Abdulrahman Al-Dowsary

Abdulrahman Al-Dowsary

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi, is there any body know about this issue?
  • 0

#3
techie4fun

techie4fun

    Member

  • Member
  • PipPip
  • 51 posts
I think thats normal-- there's only certain programs that give that security window that your describing... I believe.

Edited by techie4fun, 26 February 2007 - 08:58 AM.

  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Abdulrahman Al-Dowsary...

Sounds like you have simple file sharing enabled. If your computer is NOT joined to a domain, and the "Use simple file sharing (Recommended)" box is checked under the View tab in Folder Options, you are presented with the Simple File Sharing UI instead of the classic Security and Sharing tabs, except when booting to Safe mode.

Make sure this is disabled (no check in the box), Apply the change, and reboot...the Security tab should then be visible.

wannabe1
  • 0

#5
Abdulrahman Al-Dowsary

Abdulrahman Al-Dowsary

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks a lot wannabe1. I appreciated your perfect answer.

You're right, the Use simple file sharing (Recommended) checkbox, under the View tab in Folder Options, was checked. Just disable this option (clear the checkbox) then press OK & that’s it. The Security tab has been appeared without reboot.

  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad I could help! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP