Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Windows Mobile Device Center Configuration

  • Please log in to reply




  • Member
  • PipPip
  • 16 posts
I just loaded the newly released Microsoft Windows Vista.

I'm trying to get my Cingular (AT&T) Blackjack Smartphone to sync up with Outlook. In the XP days I used a program called Activesync. With Vista I now use Windows Mobile Device Center (WMDC).

I'm also running Microsoft Windows Live OneCare for security.

I couldn't get WMDC to properly sync up with my Blackjack until I discovered that I had to go into OneCare and disable my firewall. When I do that everything works fine. Not wanting to keep the firewall down I went into the OneCare Firewall tab and clicked on Firewall Connection Tool. From there I selected:

ActiveSync/Windows Mobile Device Center - synchronize my mobile devices with my computer

Checking this didn't fix my problem. I then tried to enable all the choices in the Firewall Connection Tool thinking I could get it to work this way and then take them out one by one until I figured out exactly what I needed. With all the choices checked (Network Discovery, File & Print Sharing, Xbox 360, etc.) it still wouldn't work.

My question is, does anyone know the ports I need to keep open to make this work? It is possible in OneCare to set a specific port or range of ports.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP