Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to log on due to account restriction


  • Please log in to reply

#1
Christa

Christa

    Member

  • Member
  • PipPipPip
  • 100 posts
K, so i have a dell inspiron e1705 It had windows xp home edition loaded on it. The other day after removing something put on here apparently by my turbo tax program., when I booted up it i get an error that said something like... Unable to log you on due to account restriction. :help:
It gave me two operating choices. I left it on windows defult. My other choice was Windows Pro. (no idea where that came from) It starts to boot up and then just sat there on the windows screen doing absolutely nothing.
Reboot... try windows pro this time, again get the error unable to log you on due to account restriction.
Look up some stuff... go inot the boot.ini thing and sure enough i have two versions of xp pro in there. I clicked on that little tab to repair or whatever it was and deleted one of them.
Rebooted again. Still two operation choices... got a hal.dll error on boot up a few times too. :help:
I called dell, and my Tech whose name was HarShit (i kid you not) told me to try repair with the disk.
Already told him i did. So he told me to do a sys. restore. I don't wanna loose all this stuff, and last time i did a back up of files they never transferred back correctly ;-(

After i did the repair and updated windows xp home again. I now have two xp home ediditons showing up. And still get the error.
So that's where I'm at. Here is a copy of the start up from the none pad.
Can anyone tell me what to do??? There are now no restore points either since running the xp repair disk.

:whistling: Please :blink:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect windows xp home edition
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /sos

Thanks so much for taking the time to read.
  • 0

Advertisements


#2
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Hey I will be glad to help you.

Which one works when you load up?

The top one or the bottom one?
  • 0

#3
Christa

Christa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
Thank you so much ultimateslacker 2 :whistling:

The first one is highlighted so I just left it at that. I would assume then the log on corresponds with the boot order as well. ? So the first one it is.
  • 0

#4
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
OK Yes you are right the boot text is the same as the log in. Just a quick easy fix to remove the multi-boot.

Remove the following line from the BOOT.INI text:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect /sos

Reboot the PC. Do you still get two choices or do you boot right into windows?

-slacker
  • 0

#5
Christa

Christa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
It took it longer than usual, but yes it booted without the choices.

However :whistling: I'm still getting the unable to log you on due to account restriction.
  • 0

#6
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Try booting in safe mode.

Reboot the PC. Keep tapping F8. You should see a menu. Choose Safe Mode. When you see all the accounts, remember to choose Administrator.


Look at your account settings while in safe mode. Are you a Administrator or a Limited User?
  • 0

#7
Christa

Christa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

Try booting in safe mode.

Reboot the PC. Keep tapping F8. You should see a menu. Choose Safe Mode. When you see all the accounts, remember to choose Administrator.


Look at your account settings while in safe mode. Are you a Administrator or a Limited User?

I'm not sure while I had to do that in safe mode, but I did.
When I logged on it did not give me log in options. it brought up the screen with just my user name on it which has admin rights.
So from reading others posts, I went in to user accounts and added a password to my name. Now under user accounts in no longer shows admin, Christa, and Guest. Just simply reads Christa(as admin) and guest.

Still go the error on reboot. Should I try and reboot again since i've removed the password and see what it does again ?

Thank you again. :whistling:
  • 0

#8
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Yeah try it.
  • 0

#9
Christa

Christa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts

Yeah try it.

Did that still have the error coming up. Only showing one Windows home edition .
User accounts, still only Christa (as account admin) and the guest account.

What's next to try. :whistling:
  • 0

#10
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Try this link out.

-slacker
  • 0

#11
Christa

Christa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
:help: Thank You, Thank You, Thank You !!!! That did the trick.
Not sure wher you found that link at, but I browsed through atleast 5 pages of google hits looking for something that might work. :whistling:

One more problem thats happening now as well :blink:

The windows Tabs... when I open a new one the about:tabs window opens up, instead of my verizon/msn home page.

I do have the little box check marked in the tabs settings as open home page for new tabs instead of blank.
  • 0

#12
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Glad I was able to assist.

Haha it was the first link :whistling:

Yeah try unchecking the little box.

By the way, do you have Internet Explorer?
  • 0

#13
Christa

Christa

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 100 posts
i did uncheck it and then rebooted, tried checking it again (as it suppose to be for opening a home page instead of the blank)

I also rebooted just to double check that the Bleeping, I mean Beeping and error code was really gone and I did not have to restore a thing. Ughhh I can't believe the Tech Support told me to that was my only choice. Heck I knew better ;-)

Yes I have internet Explorer.

I go research the tab problem, or I'll leave it alone, it's really not a problem.

I'm sure you have many others waiting for your expertise. Thank you for your time and help. :whistling:
  • 0

#14
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
No problem :whistling:

I would recommend firefox as well. It is much safer and its free!

www.mozilla.org

-slacker

Edited by ultimateslacker2, 28 February 2007 - 08:45 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP