Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Nero Problems


  • Please log in to reply

#1
BlackPandemic

BlackPandemic

    Member

  • Member
  • PipPipPip
  • 678 posts
This problem has me stumped so I am calling on all geeks to figure this out. I currently have Nero 7 Premium (Ultra? The full package one) installed on my computer to manage all of my burning needs. Lately, whenever I try to burn DVD's (not just AVI's, but .vob's as well), it will transcode everything, but then will just crash my computer.

It's happened 9/10 times lately and it's becoming frustrating. What is causing my computer to crash when it hits the burning process?

PS - I'm 80% the crash happens when it reaches the burn phase but I'm not 100% positive.

EDIT: There are no warnings, or sounds. The computer just straight turns off, doesn't even close all the programs, it just seems like the power gets cut.

Edited by BlackPandemic, 02 March 2007 - 01:24 AM.

  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Make sure you are running the latest version of Nero 7 as there have been several updates to address various bugs and issues since the original boxed version. It's now up to v7.7.5.1. Unfortunately the updates are complete, standalone versions which means they are large downloads (190MB) and you have to uninstall your existing version first. Your existing serial number is still valid for the updates:
http://www.nero.com/...ng/nero7-up.php

Edited by pip22, 02 March 2007 - 05:56 AM.

  • 0

#3
BlackPandemic

BlackPandemic

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 678 posts
Long delay, apologies (I was on spring break :whistling: )

I uninstalled Nero, installed the new update, and the problem persists. Today I tried to burn a couple college movies I've recorded and it got started fine, so I went over to get a drink, go the bathroom, overall just to wait for this to finish. I come back 5 minutes later, and the computer is off. When I asked my roommate what happened he said it just shut itself down. Any more suggestions? Thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP