Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Web Access Having Trouble With IE7


  • Please log in to reply

#1
Scott3344

Scott3344

    Member

  • Member
  • PipPip
  • 15 posts
Hi, great site -

I'm using a new computer with Vista Home Premium and IE7 7.0.6. When I use Outlook Web Access to access corporate email, it doesn't seem to allow creating a new message, or replying to/forwarding messages received. Any of these actions brings up a new window, but the space in which the message text would be typed is not active (see attached picture of a "new message screen"). I've tried downloading and enabling Java but that didn't seem to help. OWA still works fine on my older computer, which is XP Pro with IE6. Any suggestions would be appreciated!

Attached File  Document.pdf   23.45KB   62 downloads
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
There's dedicated forum for Vista users, Scott. More likely to get useful help there.
http://www.geekstogo..._Vista-f79.html
  • 0

#3
Scott3344

Scott3344

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Looked around but couldn't find a fix. However, came up with a workaround - just installed Firefox on the new machine and it works fine with OWA.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP