Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista Issues


  • Please log in to reply

#1
gravesmeister

gravesmeister

    New Member

  • Member
  • Pip
  • 9 posts
Hey guys i've been reading your forums now for about a year and this would be the first time I have posted. Anywho I have a couple issues I hope won't be too hard to figure out. First my specs are as follows; AMD 5200+ x2 dual core, msi k9a platinum, 2 gig kingston 667 mem, x1950xtx sapphire, 600 watt PSU, 500 gig sata WD, Sata liteon DVD-RW, 22" viewsonic LCD widescreen. My first issue is with my video. My games look spectacular, but my video looks crappy. By crappy i mean it looks grainy and very ghosty. Sometimes there are horizontal lines in the video. The lines are very random. Sometimes I have green dots when playing half life 2 which a reboot of the game usually fixes it. I have CCC 7.2 that was installed after uninstalling previous driver. So good gaming poor to ok video. One thing I forgot to mention is that streamin video from www.nbc.com look kinda blocky and crappy as well.
Another kind of weird thing is I can't figure out how to make Quicktime 7 play my DVD movies. I don't remember having problems in XP having any player I wanted play any video file. I also tried downloading classic media player and the video looked crappy there also. I appreciate any help I can get. It almost makes me want to go back to XP but I thought I would pick your brains first. Thanks.

Edited by gravesmeister, 03 March 2007 - 06:11 PM.

  • 0

Advertisements


#2
gravesmeister

gravesmeister

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Well no need to reply to this. I finally had enough of Vista. Games started not working right and started getting a bunch of just really weird crap so I reinstalled MCE 2005 and WHEW. Wayyyyy better. Games run 3 times as fast again. I really recommend to anyone out there thinking of Vista to WAIT! It's pretty and all that but I won't trade aero and prettiness for smooth, fast operating. I think Vista might be ok in a year or 2 but not for now. Save yourself the headache. Later.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP