Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Documents: Open in Word Document


  • Please log in to reply

#1
norms corner

norms corner

    Member

  • Member
  • PipPip
  • 30 posts
:whistling: This JUST started two days ago. I have many documents, etc etc in the MY DOCUMENTS section ... Most of those documents, etc are WORD documents.. Some are Excel, some JPEGs, PowerPoint, etc....Normally if I want to bring up(click onto) anything in the My Documents, I can get it with no problems. NOW... as of two days ago.. I cannot bring up anything that is of Word Document orgin UNLESS I right click on it and in the OPEN WITH part, click open with word.. then it will open. What happened? why this all of a sudden.. No problem on double clicking on any of the excel, etc etc documents/pictures in the MY DOCUMENTS part... Just the "things" of Microsost word origin.... I must have clicked something 1-2 days ago that has now affected this... Any ideas?
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Open any folder, go to Tools>Folder Options, choose File Types, scroll to the file type you are having problems with, hit the Change buttom and change it to open with the program it should open with.
  • 0

#3
norms corner

norms corner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 30 posts
:whistling: Tyger:

Incredible.. I NEVER NEVER would have thought of that.. You are a genius. Thank you so very very much for your assistance... the answer was great.. HOWEVER.. Instead of "opening any folder", I just highlightted ONE of the many folders and then went to tools, etc etc as you told me to do.. Anyway.. I did it just for ONE folder and ALL are operating OK now.... So much to learn.. Again. thanks Tyger....... Norm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP