Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

system beep


  • Please log in to reply

#1
syb388

syb388

    Member

  • Member
  • PipPip
  • 88 posts
yesterday i got the system beep a couple of times when ie crashed, but now every time i try to adjust the volume i get the system beep instead of the familiar beep indicating the voulume. i tried uninstlling the hardware and reinstalling, didnt help. i noticed that if i switch sound schemes to windows default instead of none this problem doesnt occur but i dont like the sound scheme i prefer none.
any clues?
  • 0

Advertisements


#2
syb388

syb388

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
forgot to mention that there are two volume controls in my system tray, one from creative and the other windows, this problem only occurs in windows but in the creative there is no sound anymore.
  • 0

#3
megabite

megabite

    Member

  • Member
  • PipPipPip
  • 527 posts
Check in Device Manager under Sound click on the + sign and Expand and see if there are any Warning signs

To get to Device Manager click Start>>Run type devmgmt.msc click OK
  • 0

#4
syb388

syb388

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
no warnings sign. its working fine, if i adjust the volume, it will be adjusted, the problem is the familiar beep which notifies you of the volume change has been replaced with the loud annying sytem beep. like i said this only happens when the sound scheme is set to none but if set to windows default, no problem.
  • 0

#5
megabite

megabite

    Member

  • Member
  • PipPipPip
  • 527 posts
Set the sound scheme to none the check the sounds in the list with the Speaker Icon beside them and click on them and then click ob the small arrow to play them......do this until you find the exact sound and see what it is.
  • 0

#6
syb388

syb388

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
when set to none there are no speaker icons.
  • 0

#7
DaveC2003

DaveC2003

    Member

  • Member
  • PipPip
  • 57 posts
Go to control panel, system, hardware, device manager, view, show hidden devices, non-plug and play drivers, disable Beep.

:whistling:
  • 0

#8
syb388

syb388

    Member

  • Topic Starter
  • Member
  • PipPip
  • 88 posts
i disabled beep in the device manager, now there is no volume indicator at all.
did i disable all system beeps, should i reenable it?

Edited by syb388, 07 March 2007 - 08:09 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP