Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless/networking problem


  • Please log in to reply

#1
anti_Lou

anti_Lou

    New Member

  • Member
  • Pip
  • 3 posts
OK! so i've scoured forums and chats and troubleshoots and the like... i give up, i need an acctual human who knows what they're doing. SO... i have a dell laptop, an inspiron 2200. i recently got a new hard drive (had a 30gig, got a 60gig.) installed it all well and good, but my wireless connection wont work, i thought at first it was because i installed the wrong driver (i had to get all the drivers off of the dell website because i lost my setup disk.) but now i realize thats not it because i can steal my neighbor's wireless signal and use the internet from that. i would like to connect to MY wireless but i'm having some real issues here. every time i try to connect to my signal it "can't renew IP address." i tried just using a wired connection straight to my router and now that isnt working, the only way for me to get online is to steal either the nieghbors connection, or to bypass the router alltogether. all of the other wireless devices in the house are working. IE- the gaming systems. so i dont know.


i dont know if this will help or not but when i'm connected to the wireless router with a cable and type "ipconfig /all" in the command prompt i get :

physical address - 00-12-3F-12-4F-F7
Dhcp Enabled - yes
Autoconfig enabled-yes
IP Address - 192.168.1.41
subnet mask - 255.255.255.0
Default Gateway - 192.168.1.1
DHCP Server - 192.168.1.1
DNS Servers - 192.168.1.1
192.168.1.1


when i try wirelessly it just says media disconnected.
im at a loss... please help!
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
might find the solution here
  • 0

#3
Lealyn

Lealyn

    Member

  • Member
  • PipPip
  • 14 posts
im not really sure that this helped...
  • 0

#4
anti_Lou

anti_Lou

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
oops, that comment above was me, we share computers. sorry.
but yeah, that didnt do too much too help me, im not too great with computers...
i dont even know whats wrong exactly, it doesnt even show me an error message, except to say that it cant connect to my prefferred network and to click to try again.


...
  • 0

#5
anti_Lou

anti_Lou

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
WOWWWW!!! After ALL that it was a simple update to my driver that i needed. there was a problem with compatability between my wireless card and my router.

thanks for your help anyway geekstogo!!!
  • 0

#6
ultimateslacker2

ultimateslacker2

    Member 1K

  • Retired Staff
  • 1,581 posts
Glad you got it fixed :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP