Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Home wireless network


  • Please log in to reply

#76
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello peterm - welcome back to the madhouse !
When I booted the Dell this morning I had a blue screen crash - just to encourage me about computers - error messages/must close program etc since, but it is running again now. I changed a few performance settings yesterday afternoon to speed things up after reading a G2G How-to-guide - perhaps it was that. Life gets you everytime it can ! :whistling:

That is normal for an ip conflict.
Rule 1) with networks if things loose connections reboot all equipment.
2) if last change still will not work then restore back to how you were

OK thanks now I know - I only normally reboot as the last resort, afraid if I switch off the thing wont came back on again

If that cable was used to connect the Xbox & the computer it must be a cross over cable other wise they would not talk to one another.

The Xbox wasn't connected to the PC it was connected direct to the Hub(router) using the Ethernet cable. That cable was also the one used to connect the Dell to the Hub(router) for a short while before wireless.
BTW the Xbox still connects to the WWW wirelessly :blink:

to check get the cable and hold it with both release clips face down. Looking left to right are the wires in the same order
eg white,brown,blue,green,orange,white. (this is only an example not the correct cable colours) the point is are they the same from left to right. If they are then it is a straight through cable if the order is different then it is a cross over.

Check the cable you used last night against the one that came with the router and the cross over cable you bought.

To be completly sure I'll check the cables as soon as I can and post you again - I have to go out with the wife very soon so it may not be until tomorrow my time !

When you had the xbox connected could you file share?I know nothing about Xbox do not even know if they have a keyboard?I assume they have a keyboard. Do they have an operating system like xp that loads before the games or does it have it's own os?.

Its my sons machine I didn't know you could file share until yesterday when he mentioned it was possible - I'll get him to try and let you know.
Its a games machine - no keyboard (but I think thats an optional extra) its operated by wireless hand controllers - it has a hard drive (optional extra) - output viewed on a TV. I would say its a PC without any frills I guess it has an OS.

I asked another helper is turning zone alarm off the same as deleting it .
QUOTE
Zone Alarm has a client protection feature that loads whether the firewall is on or not. The best way around that is to just uninstall Zone Alarm and see if the problem persists...if not, install a different firewall. I have found Zone Alarm to be quite glitchy these days.

How about this for an idea what if I run msconfig and stop Z A loading at startup would that be enough ? in the short term for testing.

If we go to a crossover cable will I be able keep the wireless going for WWW access while we test ( Some concerns here !)

This from my post #74 are you able to advise

Did you get anywhere with your tests loading XP

Thanks for the continued help - I do try to keep these short but dont seem to manage it - I try to give you as much information as possible.

PS
I just found this should I be using the 'Wireless network setup wizard' found in control panel and not the 'Network setup wizard' found in 'Network connections' if so I havn't been :help:

I read this in the Hub(router) handbook "Creating a wireless connection using Win XP" :-
Start > Control panel > Network connections > right click Wireless network connection select Properties > click on the Wireless networks tab - then it tells you how and what to enter but when I look at this there is NO tab only general and advanced see screen pic


  • 0

Advertisements


#77
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hi yet again peterm

QUOTE
Check the cable you used last night against the one that came with the router and the cross over cable you bought.
To be completly sure I'll check the cables as soon as I can and post you again - I have to go out with the wife very soon so it may not be until tomorrow my time !

As promised I have managed to check the 3 cables mentioned.
The cross over is definately a cross over colours dont match.
The cable that came with the Hub(router) and the one used to connect the xbox to the Hub and also used to connect the Dell to the Hub are both 'straight' Ethernets colours do match.

Thanks and bye for now
  • 0

#78
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts

I just found this should I be using the 'Wireless network setup wizard' found in control panel and not the 'Network setup wizard' found in 'Network connections

you can give it a go if you like.
1st thing is make a restore point. Click start>all programs>accessories>system tools>system restore.then click on create a restore point. Give it a name like b4wirless. Click ok. You do not have to remove previous restore points by turning restore off then back on again.
One reason I did not suggest you run that is your wirless network is already running to a point. It will ask you for a ssid which you already have that was set most likely by your BTHUB. The ssid I think will be listed in the hub under wirless. If not then look on the bottom of the hub it will be there.
It is worth giving it a go to see if it gives the extra tab- can't hurt :whistling: If you get the extra tab lets see what is there. If you loose www then do an IPconfig.sys and see what is says. Also I suggest if you try the Make using a usb key and you can't get the www then restore and use the manual method I say you might loose www because windows might change your wep key.
I just ran the wirless network wizard as far as I could - I could not go past the point of plugging it into the router,(mine is in for repairs) If you follow the steps you should be fine.

Cheers
Peterm

Edited by peterm, 30 March 2007 - 03:02 PM.

  • 0

#79
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts

If we go to a crossover cable will I be able keep the wireless going for WWW access while we test ( Some concerns here !)

Should be fine. We will do this as a last resort if you are worried. Don't forget we can always use system restore, and besides you got it to work 1st time.

Cheers
Peterm
  • 0

#80
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello peterm

1st thing is make a restore point.

I was shocked to find 'System restore' was off on the Dell - old brain cells you see make you forgetful !! :whistling: I've made a new one on each PC though, I'm going to try to make a habit of making one B4 I do anything new

One reason I did not suggest you run that is your wirless network is already running to a point

As you said I do at least have the 2 PCs and Xbox connecting to the WWW by wireless, so I think I'll give the Wireless network wizard a miss for now at least (Coward) If it ain't broke dont mend it.

QUOTE
If we go to a crossover cable will I be able keep the wireless going for WWW access while we test ( Some concerns here !)
Should be fine. We will do this as a last resort if you are worried. Don't forget we can always use system restore, and besides you got it to work 1st time.

Ok we will do this when you say - however I have never managed to make it work this was what the first Thread with G2G was all about.

How about this for an idea what if I run msconfig and stop Z A loading at startup would that be enough ? in the short term for testing.

Any chance to think about this one

Something I've just realised is that in My network places > Entire network > MS Windows Network > Mshome on the Systemax there is nothing you cant even see the Systemax ( on the Dell it can see itself )

I'll let you know about the Xbox file sharing as soon as possible - but from a brief chat with my son I dont think its file sharing in the same form as we know it between PCs so probably not worth pursuing

Many Thanks as usual
  • 0

#81
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Chris
Can you tell me how much disk space you have on both pc's.
I am thinking that since your network has never worked, we install a parallel windows xp on the computers and see what happens.
Cheers
Peterm
  • 0

#82
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello peterm

Can you tell me how much disk space you have on both pc's.

128GB on the Dell and 11 GB on the Systemax

I am thinking that since your network has never worked, we install a parallel windows xp on the computers and see what happens.

This sounds a bit 'techie' to me :whistling: Worry worry !!

Thanks
  • 0

#83
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Ok can you go here Click on me and download this on the Systemax. This will create a virtual pc(not untill we run it) the idea is to create a new computer install (not a paralell) on a virtual machine.
This will leave your original pc as is it just runs in a window. When we load it we then load your xp home on to it and try to set up the network. So I know what is happening from the start.
before we set this up.
1)go in to msconfig and disable zone alarm
2)in my signature there is a link to code stuff starter please download.
3)What version of Zone alarm do you have? I will down load the manual for it and read through the settings.
I know we have slowed down but all the correct steps have been taken. Did you first try your network setup before or after Zone alarm.
On both computers is your home network in the trusted zone on the zone alarm firewall.
To share printers and files with other computers on your network, you will need to configure ZoneAlarm to allow access to the computers with which you plan to share resources. To configure ZoneAlarm for file and printer sharing, first make sure that your network is in the Trusted Zone.

To make sure you can connect to your home network and share resources, open the ZoneAlarm user interface > click on Firewall (left-hand column) > and select the Zones tab.

Under the Name column, find your home network (it might be the only listing). Under the Zone column, click one time on Internet.

A little box should appear (as seen in the picture below) that says "Internet" and "Trusted". Click on Trusted.

Close ZoneAlarm.

Next, go to Firewall (left-hand column) > Main tab > and make sure that the Internet Zone setting is on "High" and the Trusted Zone setting is on"Medium".
Do you still have a link to your malware post.
There was someone else posting in this thread we the same problem do you know if they were running zone alarm
Cheers
Peterm

Edited by peterm, 31 March 2007 - 02:46 PM.

  • 0

#84
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hello peterm

I'll get on with all this and reply fully as soon as possible

Do you want this all to be done on the Systemax only?

In Zone Alarm what name should I be looking for the name of the PC or the workgroup name ?

3)What version of Zone alarm do you have? I will down load the manual for it and read through the settings.

On the Dell and on the Systemax Zone Alarm Version 6.5.737.000

go to Firewall (left-hand column) > Main tab > and make sure that the Internet Zone setting is on "High" and the Trusted Zone setting is on"Medium".

Zone alarm is set to 'Off' here do you want the settings back to High and Medium - we previously turned Z A off as the Firewall on the Hub (Modem/router) was thought to be enough.

Do you still have a link to your malware post.

It's HERE

There was someone else posting in this thread we the same problem do you know if they were running zone alarm

He said he was using the Norton procection suite that comes with his ISP - this is his thread

Lastly (for now) I notice in My network places on the Systemax there are two identical entries under Local network as follows Name = BT Home Hub (0647FHS2D Comments = DSL Voice Gateway Device Computer BT Home Hub (0674FHS2D) Network Location = Local Network
There is nothing for this on the Dell

Thanks
  • 0

#85
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hi peterm here's my full reply and thanks very much for sticking with this :whistling:

Ok can you go here Click on me and download this on the Systemax. This will create a virtual pc(not untill we run it) the idea is to create a new computer install (not a paralell) on a virtual machine.

Ok I've downloaded the 32bit version - not run it yet

1)go in to msconfig and disable zone alarm

OK done that on the Systemax only see my question in post #84

2)in my signature there is a link to code stuff starter please download.

I think this is ok I downloaded a zipped file - not run it

3)What version of Zone alarm do you have?

Its Version 6.5.737.000 on both PCs

Did you first try your network setup before or after Zone alarm.

After ZA had been installed on both PCs

On both computers is your home network in the trusted zone on the zone alarm firewall.

Waiting your reply to clarify this one see post #84

go to Firewall (left-hand column) > Main tab > and make sure that the Internet Zone setting is on "High" and the Trusted Zone setting is on"Medium".

Waiting your reply see post #84

Do you still have a link to your malware post.

Its HERE

There was someone else posting in this thread we the same problem do you know if they were running zone alarm

He told me was using the Norton protection suite that comes with his ISP - this is his THREAD see also early posts in this thread
  • 0

Advertisements


#86
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Connecting to Your Home Network
To make sure you can connect to your home network and share resources, open the ZoneAlarm user interface > click on Firewall (left-hand column) > and select the Zones tab.

Under the Name column, find your home network (it might be the only listing). Under the Zone column, click on Internet.

A little box should appear (as seen in the picture below) that says "Internet" and "Trusted". Click on Trusted .

Close ZoneAlarm. Your computer should now be able to share files, connections, printers, and other peripherals.

http://download.zone...all_updated.gif

By the look of this it is the Network name that you put into the trusted zone.
If you see the computer listed then add it also.
Turn ZA on on both computers to make sure you have listed your network place in both.(don't forget ZA does keep running to a point even if turned off)
Can you see the network now. Please unzip code stuff satrter.
Cheers
Peterm
PS when you add the network to ZA in the trusted Zone make it Medium and please check that your subnet is listed in the ip range on ZA - 255.255.255.0 also check the gateway is listed

Edited by peterm, 01 April 2007 - 02:22 PM.

  • 0

#87
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
The reason I asked you to turn ZA on is I am making sure all settings are in ZA as it does not completly turn itself off.
I have downloaded the manual and I am having a look through.(296 pages :whistling: )
Cheers
Peterm
  • 0

#88
Chris - Thecleancar

Chris - Thecleancar

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 244 posts
Hi peterm
Thanks - sorry this is such a pain - good luck with the manual. :whistling:
I'm a unsure as to what I'm supposed to be doing on which PC.

I've run msconfig and stopped Z A from loading on the Systemax only
On the Systemax only I looked in Z A > Firewall > Zones but the workgroup name was not shown. I had already had a go at allowing a network before I started this thread so there were some entries , I've added what I think you want and a screen pic is shown below. The subnet is shown as you suggested and the gateway is also there included in the IP range
I then switched on Z A again Internet to 'High' Trusted zone to 'Med'


On the Dell Z A still loads at startup but I have switched it on again on 'High' and 'Med' and added entries to match those on the Systemax. I used ipconfig to find the correct IP entries. Again the workgroup name was not shown.
I'm sorry to say that they still cant see each other in Win Explorer or My network places.
Do you want me to msconfig on the Dell and stop Z A loading there?

I've unzipped 'Code starter' but not done anything with it.

Thanks - hope I've done what you wanted.
  • 0

#89
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Chris
Sorry I have not been clearer. You should not have to guess.
Yes you have done what I wanted Your network is showing in Zone alarm (mshome).
Can you go back to the properties of your network connection(where it shows Client for Microsoft Networks tcpip etc)
There should be a listing of your wirless adapater with a picture of a network card next to it .
When you click on this and click on properties there should be 3 tabs Driver type, Bindings and advanced.
Click on the bindings tab do you hav a listing for tcpip and is it ticked.
Check on both computers please.
I still have doubts about Zone alarm.

Attached Thumbnails

  • Bindings.JPG
  • Network_Prop.JPG

Edited by peterm, 02 April 2007 - 06:43 PM.

  • 0

#90
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Chris
If this does not yeild any results then I say we unpack the Virtual PC you downloaded and install windows in a virtual format - on the systemax
Did you run the zone alarm network setup?
Cheers
Peterm
PS
On the Last pic you showed me you have the dellpc as 192.168.1.0/192.168.1.254 should it not be
192.168.1.167/255.255.255.0 Adapter subnet ? Iam just going of the pic from ZA web site Post 86.

Edited by peterm, 03 April 2007 - 02:04 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP