Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot install Zone Alarm


  • Please log in to reply

#1
avajo4

avajo4

    Member

  • Member
  • PipPip
  • 52 posts
I have downloaded Zone alarm and when it starts to install I get this message

Setup is unable to log into the TruVector service. Install cannot continue without logging into the TrueVector Service.

Please use the service manager to shut down the TrueVector service and then restart the installer program.

Any help would be appreciated.
Thanks
  • 0

Advertisements


#2
Jrenter2

Jrenter2

    Member

  • Member
  • PipPipPip
  • 435 posts
Hello Avajo4,

You can do this an easy way. Click Start -> Search -> Files/Folders, and search your hard drive for a file named VSMON.EXE. Once you find it, right click on it and rename it to vsmon.old and then reboot. After the reboot you should be able to continue on with the installation.

Hope this helps. Let us know how it goes.


Jrenter2
  • 0

#3
avajo4

avajo4

    Member

  • Topic Starter
  • Member
  • PipPip
  • 52 posts
Jrenter2

Thanks for the quick reply.

The search found two possibles.

VSMON.EXE-1609C098.pf C:/Windows/ Prefetch

vsmon C:/ Windows /system32/ ZoneLabs


Should I just rename the first one? Is there something I should do with the 2nd one before trying an install again?

Is there another firewall that you would reommend instead of Zone Alarm?

Thanks again
Avajo4

Edited by avajo4, 22 March 2007 - 10:46 AM.

  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Rename them both.
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Rename them both.
  • 0

#6
Jrenter2

Jrenter2

    Member

  • Member
  • PipPipPip
  • 435 posts
Hi Avajo4,

I agree with Starjax on renaming them both. I actually forgot about their possibly being one in the prefetch folder.

Also, here are 2 other good free ones available for personal use in addition to ZoneAlarm.Hope this helps! :whistling:

Jrenter2
  • 0

#7
TYgeeks

TYgeeks

    New Member

  • Member
  • Pip
  • 3 posts

Rename them both.


  • 0

#8
TYgeeks

TYgeeks

    New Member

  • Member
  • Pip
  • 3 posts

Rename them both.

Geez--having trouble even posting here! I did what you told other person--I renamed it--then came back here where it said to rename them both--I did the prefetch one first--when I went back to rename the other one--prefetch was back!!---so tried to rename it again--but it said--this name already exists---it wouldn't let me do it again--tried several times---then I went to open the upgrade and didn't get the "can't find pdy.dl" anymore/ or anything more about true vector--but said "another process going on"--please close downloads/ I had none going on--- I tried this several times--it kept saying--"another process is going on'"---"can't install now" What do I do now??? When I first noticed that Zone alarm didn't load--went looking for it- Not in my programs anymore!!--did system restore---that didn't work---and NOW "undo{last} system restore" can't be found!! Where did it go--how do I find it?? Please help!! THX geeks!!!!!!!!!!!
  • 0

#9
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
rename the orininal file if it hasn't been renamed. then delete the contents of the prefetch folder. It will recreate what it needs. If the original file does not exist, then it won't create the prefetch. Only reboot once everything has been completed.
  • 0

#10
TYgeeks

TYgeeks

    New Member

  • Member
  • Pip
  • 3 posts
Hey Starjax :whistling: :blink: :help: :help: :) Wheh!!!!!! I did what you said--and right after reboot the insallation went smooth as silk!!! :) You guys deserve a gold medal!!! Really scary going online without a firewall!!! Really appreciate your help!!!!!!!!!!!! :)

Edited by TYgeeks, 31 March 2007 - 09:38 PM.

  • 0

#11
3rddayfan

3rddayfan

    New Member

  • Member
  • Pip
  • 1 posts
Hi gang,

Thanks for this post! It fixed my re-install issue! I wanted to add that in the C:\Windows\Prefetch folder I renamed VSMON.EXE and also ZLCLIENT.EXE, then REBOOTED; this got me past the error on my purchased version of Zone Alarm 6.5.

P.S. In my case, I think ZoneAlarm does not play nice with WinXP's Standby feature, but I have not done any systematic troubleshooting on this yet (msconfig selective startup, etc per MS KB 316434).
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP