Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CD ROM


  • Please log in to reply

#1
jim713

jim713

    New Member

  • Member
  • Pip
  • 4 posts
To an expert out there.....computer CDROM drive was "set" to only be used as an audio CD player by the previous owner through "essolo" in the config.sys and Autoexec.bat files. Since then I reformatted the HD but the phrase saying that the device is not ready comes on and will not allow me to use the CDROM to reload WIN 98......changing the NET BIOS to start up using the CD ROM results in a momentary Windows 98 screen, then a C: prompt appears........I can start up with a WIN 98 start up disk, but cannot access the CD ROM "E:" drive ....Help, anyone..thanks....Jim....
  • 0

Advertisements


#2
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
Take a look at installing win 98, step 8 on this site. Boot from the floppy,
then try d:\win98\setup(or e: - whatever drive letter the cd is assigned).
It's worth the time to read through the entire guide before doing anything.

http://www.geekstogo...s_98-t9803.html
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
This:

" to only be used as an audio CD player by the previous owner through "essolo" in the config.sys and Autoexec.bat files"

is an odd statement. What do you mean by that?

I'm going to go out on a limb (and boy, is it shaky out here) and wonder out loud if what is happening here is you have an old, proprietary CD-rom drive that was controlled through a soundcard/cd-rom controller, since essolo was a sound card driver.

Could that be the case?

Can you see a model on the CD-rom?
The soundcard?

If that is the case (and it has been a loooong time since things like this were used), it is likey that the windows/dos universal cd-rom driver will not work, and you will need to create a custom boot disk.

Would need the info above to help you with that.
  • 0

#4
jim713

jim713

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
To BDLT.....tried it again and still not able to have access to the CDROM, eventhough at the boot the CDROM is recognized as the seconday master....after boot up, all I get is the device (CDROM) is not ready. So, the problem is how to get the the CDROM drive to be functional.....any idea?....Jim
  • 0

#5
jim713

jim713

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Tried to reply earlier, but.....don't know where it went....so, to querryf...

sound card is integrated into the mother board and is ess solo-1/es 1938s....previously, the computer was in a network and had only the minimum WIN 98 components...and the CDROM was set up to only function as an audio player.....the config.sys was merely: c:\>essolo.....autoexec was similar.....each time I tried to change the config and autoexec and reboot, the essolo thing would regenerate itself......so, that is when I reformatted the disk....the previous CDROM is a Delta OIP-CD 5200A (unable to locate a specific driver).....I am now trying to use an ASUS CD-5400A with generic driver OAKCDROM.sys and I located the ESS driver: A390511.exe (vxd 1164 ius involved somehow, but can't find it on the Web)......so, the whole thing comes down to not being able to use the CDROM drive.......maybe a bad sound port?....but, there is boot up recognition of the CDROM as the secondary master.........so,????????
  • 0

#6
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
Here's one thing you can try - remove all cdrom devices from the device manager, then restart your pc:

start>settings>control panel>device manager>
left click the + next to CDROM
select each device from the cdrom list, the click remove

restart the pc

assumptions: this is the only cd/dvd on your system
the cdrom is connected to the secondary
the jumper on the cdrom is set to master
there are no other devices connected to the secondary
  • 0

#7
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
one other assumption:

the cdrom worked when booting from the floppy.

to test:
from the a: prompt
dir d:
or
dir e:
where d: , e:, f: is the drive letter of the cdrom
  • 0

#8
jim713

jim713

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Sorry....guess I wasn't clear enough......the HD is reformatted....using WIN 98 startup disk.....each time I try to use the CDROM drive , either the E: or D: is recognized as a valid drive or the screen says "device is not ready" and the usual Abort, Retry, Cancell questions.....if I change BIOS to CDROM,C,A...the CD ROM drive is not recognized and it goes to the C: drive......
  • 0

#9
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
the HD is reformatted, but OS is not istalled

when at the a> prompt, the following result in "drive not ready"
d:\win98\setup
e:\win98\setup
f:\win98\setup


if the above statements are correct:
1. set the cdrom jumper to slave, then connect the cdrom to the primary IDE cable which will be the same cable the HD uses(the red line on the IDE cable will most likely be adjacent to the red wire on the power cable when connected properly)
then retry the x:\win98\setup

OR

2. try another cdrom
  • 0

#10
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
a better test would be
dir x:
where x could be d,e,f,...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP