Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No taskbar, no icons no start button (Help)


  • Please log in to reply

#1
Gmmr04

Gmmr04

    New Member

  • Member
  • Pip
  • 3 posts
Hi,

My mom woke me up yesterday telling me that the computer had disappeared. Thinking that someone had stole it I ran down stairs to see what was wrong. The computer was there but there was a problem. There was no task bar, no icons (i have like 100), no nothing on the screen, just my ugly background I am also not able to right click anywhere on the screen. I've been reading old forum threads about this and people have told me to go Ctrl-Alt-Dlt or Ctrl-Shift-Esc and go to task manager and launch explorer.exe but that does not work because i am not able to launch the task manager by going Ctrl-Alt-Dlt or Ctrl-Shift-Esc :whistling:

I've done about 5 or 6 anti-virus and spy ware scans. The anti virus came up negative on all the tests and the spy ware caught a lot of them. I restarted the computer and I still have that problem. Strangely I am able to launch the internet from my little key board icon and from there go to file > openfile > and launch whatever application i want such as, MS word, WC3, Stalker, videos and music. It's like my whole computer is fine just that my desktop is totally gone. I'm currently doing this in safe mode. If someone could please help me get my desktop back it would help so much.

Thank you
  • 0

Advertisements


#2
Whiskeyman

Whiskeyman

    Member

  • Member
  • PipPipPip
  • 469 posts
Have you tried System Restore from Safe Mode?
  • 0

#3
Gmmr04

Gmmr04

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Yes, I have. But the only system restore point is yesterday. This started to happen on Sunday :whistling:
  • 0

#4
Whiskeyman

Whiskeyman

    Member

  • Member
  • PipPipPip
  • 469 posts
Let's try this;

Please go to the malware forum and follow the instructions at the top....Especially the CLICK HERE.

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty (and you may not be) then post a hijackthis log in THE MALWARE FORUM forum.
(Posting HiJack This logs in any other forum other than the malware forum is forbidden. If you post an HJT log in any other forum, it will be removed and it will take you longer to get help, so please make sure you only post HJT logs in the malware forum)

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread..
  • 0

#5
Gmmr04

Gmmr04

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Okay. I'll try and install all the programs in that post. If it dosn't work I'll post my Hijackthis log in the malware forum. if that dosn't work i'll go and post back here.

Thanks again whiskey
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP