Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows cannot access specified device,path, or file.


  • Please log in to reply

#1
Azureflame

Azureflame

    Member

  • Member
  • PipPip
  • 33 posts
Yesterday I decided to do some much needed cleaning of my computer so I ran AdawareSE and Spybot S&D to start. I had planned on coming here afterwards to do some followup cleaning but when I try and open IE I get an error message that says: "Windows cannot access specified device,path, or file. You may not have the appropriate permissions to access the item."

I tried a system restore and the only restore point available had no effect. I went back to Spybot S&D and attempted to replace removed items also with no effect. I'm not sure what to do now so I hooked up an old machine to the internet and here I am.

The affected machine is running XP and cannot access the internet for now.

Any advice is greatly apreciated.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP