Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Vista Laptop Restarts...


  • Please log in to reply

#1
BARROS

BARROS

    Member

  • Member
  • PipPipPip
  • 511 posts
Hey,

I installed WoW with all the latest patches, opened the game, signed in and entered the "world". I press the arrow keys to move my character and wham...the laptop screen goes black then restarts.

I let the laptop reboot, logged back in and tried WoW again...same problem.

I also get this problem with Silkroad...When I load it up, it asks me which server I want to choose. I pick one and click ok and....same problem. Laptop screen goes black and restarts.

Does anyone know what the problem is here? I have posted my laptop specs below:
  • Core 2 Duo T5500 1.66GHz
  • Intel Graphics Media Accelerator 950 224MB
  • 100GB Hard Drive
  • 1GB DDR2 RAM
I have also included the crash report from when I log back into Vista:
Problem signature:
  Problem Event Name:	BlueScreen
  OS Version:	6.0.6000.2.0.0.768.3
  Locale ID:	2057

Additional information about the problem:
  BCCode:	116
  BCP1:	A4B1C368
  BCP2:	89557CA0
  BCP3:	C0000001
  BCP4:	00000003
  OS Version:	6_0_6000
  Service Pack:	0_0
  Product:	768_1

Files that help describe the problem:
  C:\Windows\Minidump\Mini040507-02.dmp
  C:\Users\Lee\AppData\Local\Temp\WER-91182-0.sysdata.xml
  C:\Users\Lee\AppData\Local\Temp\WER8738.tmp.version.txt

Read our privacy statement:
  http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409


If anyone could assist me on this problem that would be a great help :whistling:
  • 0

Advertisements


#2
-=blaster=-

-=blaster=-

    Member

  • Member
  • PipPipPip
  • 181 posts
As far as I know, World of Warcraft is NOT supported on Vista. And your Intel intergrated graphics hardly make a recipe for success.

I don't thinks it's possible, at this time, to do what you ask.

You might try running the WoW executable in XP compatibility mode.

:whistling:
  • 0

#3
BARROS

BARROS

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 511 posts
Im sure WoW is supported in Vista...

I upgraded the graphics driver and silkroad plays now...no more restarts.

Im gona reinstall WoW and see if it works now that I have upgraded the graphics drivers...

:whistling:
  • 0

#4
BARROS

BARROS

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 511 posts
I installed the latest drivers for my graphics and this has sorted the problem :whistling:
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Very good. Just as a side note. WoW needs to have admin rights to run updates.

Here's how to fix the problem: instead of normally starting the game and letting it update, right-click on the World of Warcraft shortcut on your desktop and select "Run as administrator". That's it!
  • 0

#6
BARROS

BARROS

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 511 posts
I am the administrator of the computer, but alot of the "This action requires administrator consent...etc" windows still pop up.

I can do what I need to but it gets anoying after a while lol...

WoW is running fine now...cheers :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP