Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cpu to 100


  • Please log in to reply

#1
miamirugger

miamirugger

    New Member

  • Member
  • Pip
  • 2 posts
Hi all
hope someone can help me
I am getting a cpu to 100 when almost anything is loading
also a run-time error when trying to run hijackthis
even the help center hogs all the processor
Computer running xphome
please let me know what else to post
M
  • 0

Advertisements


#2
acklan

acklan

    Retired Staff

  • Retired Staff
  • 442 posts
  • MVP
Welcome to GeeksToGo miamirugger.
What type of security software are you running? Antivirus, antispyware, frewall, ..?
  • 0

#3
miamirugger

miamirugger

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for the reply
Ok its an acer inspire 1620
running Windows xp home
This girl was running aol security suite and windows firewall it says in its latest log that the defs are upto date with the antivirus
Nothing else to report except that when i tried to do a hijack this it came back with a runtime error and an "invalid picture" dialog box
just did a safe mode boot and managed to get a hijack this to work but then the battery died and i don't have the charger so she is going to bring it over and i'll post that in case that helps
It could be a OS issue of course but she didn't make a back up set of disks and i run xp pro which is no use to repair hers
I hope this info helps
cheers
  • 0

#4
anzenketh

anzenketh

    BSOD Warrior/Computer Surgeon

  • Technician
  • 2,854 posts
Tipicly 100% CPU usually tends to be malware.

Please go to the Malware Forum and follow the instructions you'll find there.

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- post a hijackthis log in THAT forum. Do Not reply to or "bump" your own topic...if it shows a reply, it may be overlooked as one that is being worked on.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP