Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Card virus-stuck in windows classic mode-system restore not func


  • Please log in to reply

#1
Michea

Michea

    New Member

  • Member
  • Pip
  • 1 posts
Windows XP

As of a few days ago, with no new downloads or installs, my computer has stopped playing sound (WMP says there's a problem with my sound device), has reverted back to windows classic mode with the option of the new blue green and silvers no longer present, and my internet explorer has downgraded. System restore won't work properly, and I get a message sometimes when I am trying to use system restore saying: "System restore can't protect your computer, please restart and try again," or something of the like. I have gotten past that error message by trying multiple times to click on the option, but then restores are unsuccessful.

What could this be? I have a hijack this log that I can post if that's what I should do.

Thanks,

Michea
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP