Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Webcam n firewall n AIM


  • Please log in to reply

#1
confusedinMich

confusedinMich

    Member

  • Member
  • PipPip
  • 34 posts
My computer: Dell XPS400; 3.0GHz; 1GB RAM; 250GB Hard Drive; two dvd drives;NVidia GeForce 7900 GS; Windows XP Media Center 2005 sp2 with tv tuner by ?
Purchased a Creative Web Cam Instant in August.
My problem: Can not see the person I invite in AIM for video. I can see me but not them and they can not see me.

History: I bought my computer in July, bought and installed the webcam in August. On the same day I went to AIM and invited my daugther for video chat they saw my tv - had to unplug the cables - we then saw each other and heard each other. (I have McAffee security center and had to disable the firewall, which I think kinda stinks but have no clue how to keep it enabled and still use my webcam) Big coincidence, something happened to my computer and the techs solution was to do a complete system restore. This of course meant I had to reinstall my webcam. I did, exactly as I did the first time. (just to let ya know how long I have been patiently trying to make this work, this happened in December) So I go to AIM, invite my daughter and in version 6 a small box comes up but disappears as soon as she accepts and then it disconnects;so I try v5.9, a window next to the instant message comes up showing myself but not my daughter, it then tells me something about my firewall - keep in mind I have disabled the firewall :whistling:; Oh, yes I did go into the AIM settings and set up my webcam.

What I've tried: Contacting AOL - a joke because I'm not a member and the help area doesn't have my problem listed; contacted Creative, they send me an email with links on how to uninstall and reinstall. I do it to the letter and nothing. They tell me that something may have happened to the files when the system restore was done. (I've thought about that and it seems to me that person is talking through their a** because the webcam worked fine with the settings on my computer and the system restore put the computer back to the way it was the day I got it and I had to reinstall the webcam); I contacted Dell and told them what Creative said, he checked everything he could and could not find a reason why this webcam won't work. He suggested I set the port? I looked into that and if the webcam worked before why do I have to do that now?

I've gone to Creative's forums looking for answers and guess what? lots of people are asking questions but no one is replying to these people! So, I thought of you guys and gals. Maybe someone here will know how to get my webcam to work again. It's frustrating because it really was an easy thing to set up and worked the first time.

I apologize for the long post. Thank you for any/all help. I appreciate it.
  • 0

Advertisements


#2
confusedinMich

confusedinMich

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
The problem has been resolved. It was created by two programs that are included in the Mcafee Security Center, spamkiller and privacy manager.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP