Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Need Help With Office 2003


  • Please log in to reply

#1
scarle

scarle

    Member

  • Member
  • PipPip
  • 17 posts
Hello,
This is a long story, but I'm going to make it short. Basically I messed up my margins and could not fix them, then I made the problem even worse so I decided to uninstall then re-install. Now that I finally have it installed again, there's a lot of weird symbols. A Paragraph symbol and a dot b/w each word when I open up files from before I uninstalled. ALso some of my files will not open because it says it is corrupt.

I just want the default settings back, does anyone know how I do that? I uninstalled and reinstall and the problem has stayed. Thanks for your time.
  • 0

Advertisements


#2
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Hi scale.

The dot between words and the paragraph mark are "formatting" symbols. You can turn those on or off by clicking the "Show/Hide Formatting Marks" icon on the Standard toolbar. If you can't find it, click Help, Microsoft Word Help, and type in turn off paragraph mark in the Search box. Show/Hide Formatting Marks should be the first or second entry.

Does toggling that off fix all the weird symbols?
  • 0

#3
scarle

scarle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Wow, that was easy! Thank you sooooooooo much!! :whistling:

I have one more question, even after I re-installed my margins still arent the way that they should be. I want 1inch margins on the top and bottom and page set-up says that they are set for that, but they're not. And the cursor will not show up so I can move the margins. Sorry if that doesn't make sense.

I can attach a picture for a visual if needed so you will be able to see what my margins look like
  • 0

#4
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Perhaps you have "white space" hidden. If you hover your mouse at the top edge of the page (in the red circle on the screen print), you'll get this strange icon with two arrows. Click once and the white space will appear.
word.JPG

If this isn't what you've got, please post your screen print.
  • 0

#5
scarle

scarle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Thank you! That worked! I had no idea that I could do that lol

I guess I accidently made it disappear w/o realizing it!

Again, thank you for your time :whistling:
  • 0

#6
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
You're very welcome!

And I just noticed that I spelled your name wrong in my first reply. Sorry :whistling:
  • 0

#7
scarle

scarle

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I didn't even notice! lol.. my real name is Scarlett anyways, so its all good
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP