Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble Flushing DNS Cache


  • Please log in to reply

#1
wwhite720

wwhite720

    New Member

  • Member
  • Pip
  • 7 posts
Hello,

About three months ago, the company I work for decided to change our ISP due to poor service. After the switch we decided to get a third party provider for email and web hosting. After a day or two the DNS server switched and our .com address was now properly configured for our new provider.

Ever since the switch I have been having a problem with my PC. In order for me to Send and Recieve email I need to have my Thunderbird Settings configured to send and receive via IP address and not the dot com address of the SMTP server.

Up until this point I just assumed the problem would correct itself, being that the DNS Cache would flush and the new info would overwrite the old. However, this is not the case. If any other computer is used in the office, I can access all portions of the website (including email) without any problems.

It appears as if this computer is still accessing parts of the old website on the old host and not the new one (unless I use the IP in the url).

My apologies if this sounds a little confusing so far.

The website is www.klwood.com with an IP of 205.234.190.59
When pinged from my machine it returns: 12.178.213.32 (belongs to our old provider)

I have tried going to the command prompt and running the ipconfig /flush command as well as /release, /renew, and /registerdns. All of which have not solved the problem. When i run the /all command the DNS IP's that are returned are 12.178.213.1 & 12.178.213.2. (both belong to the old host)

Is there any way I can force a flush or manually change these entries?


OS is Win XP Pro
Browser: Mozilla Firefox 2
Email: Mozilla Thunderbird

Thanks
-Walt

Edited by wwhite720, 18 April 2007 - 11:30 AM.

  • 0

Advertisements


#2
DaveC2003

DaveC2003

    Member

  • Member
  • PipPip
  • 57 posts
I can see you tried the commands but I noticed you tried:

IPCONFIG /FLUSH

But the command to flush the DNS is

IPCONFIG /FLUSHDNS

Is this a typing error you missed in your entry and have you tried the command I mentioned above??
  • 0

#3
wwhite720

wwhite720

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
It was a typo in the post, I used the /flushdns command.

My apologies for the confusion.
  • 0

#4
DaveC2003

DaveC2003

    Member

  • Member
  • PipPip
  • 57 posts
Have you tried to type in the DNS addresses manually??

Edited by Fenor, 19 April 2007 - 05:55 AM.

  • 0

#5
wwhite720

wwhite720

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
No I have not. I am unsure of what information to enter, or how.
  • 0

#6
DaveC2003

DaveC2003

    Member

  • Member
  • PipPip
  • 57 posts
Best thing to do is go onto a PC that a colleague is using and make a note of the information including the DNS addresses in Command Prompt. Type in IPCONFIG /ALL to get this.

Select Network Connections (If you have XP) and select View Network Connections. Right click network adaptor & select properties in the menu. Highlight Internet Protocol (TCP/IP) option and click on Properites button.

Enter your IP address, subnet mask and default gateway. Then type in the DNS addresses you made a note of, Click OK and exit all the windows.

Probably best to reboot the computer. Then try to access the Internet and go to Command Prompt and type in the command mentioned above to ensure that the addresses remained the same.

Hope this helps.
  • 0

#7
wwhite720

wwhite720

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Dave,

That worked like a charm.

Thanks
-Walt
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP