Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I can't delete this connection


  • Please log in to reply

#1
Extract

Extract

    Member

  • Member
  • PipPip
  • 98 posts
In my network connections I have a Local Area connection, however it is never connected.

In it's properties I have unchecked its associations with all the items, such as Client for Microsoft Networks, File/Print sharing and so on.

However when I try and delete this connection, I am told "The connection you selected cannot be deleted."

Any ideas? Everytime I uninstall it it reinstalls itself. I visited google it hasn't done me any good. Help!
  • 0

Advertisements


#2
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
Your computer probably has an ethernet port which isn't used that is causing this. If it's a PCI card, then remove it to delete the connection. If it's built in to your mobo, pry it off to delete the connection. (caution: there may be* a slight** chance that you may*** slightly damage your computer**** by doing this.)

But really, it's nothing to worry about.

* = by "may be", I mean "is"
** = by "slight", I mean "99.9%"
*** = by "may", I mean "will"
**** = by "slightly damage your computer", I mean "render your computer unusable"

Edited by stettybet0, 21 April 2007 - 09:29 PM.

  • 0

#3
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Leave it alone, its not hurting anything. You won't be able to delete the connection.
If the icon with a red cross bugs you, then right-click the Taskbar -> Properties -> Customize -> Find the icon, change its properties to Always Hide.
  • 0

#4
Extract

Extract

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
I guess I won't mess with that stuff if it means risking my PC. I'll just disable the icon properties. Thanks for the advice.
This can be closed.
  • 0

#5
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
or just disable it from the device manager - that will make the icon go away in both the network connections and task bar
  • 0

#6
Extract

Extract

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
great I'll try that.
  • 0

#7
Extract

Extract

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts

or just disable it from the device manager - that will make the icon go away in both the network connections and task bar



meh, didn't work but thanx.
  • 0

#8
Extract

Extract

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
I was able to fix it guys. I just went to C-panel----Modems------looked for the connection and uninstalled it from there. <y PC still recognizes it but it doesn't show as a connection. The icon in the taskbar is long gone also. Thanks for the replys and suggestions, this can now be closed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP