Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

slow performance, choppy sound, freezing OS..Windows XP issues are nev


  • Please log in to reply

#1
liquidchemical

liquidchemical

    New Member

  • Member
  • Pip
  • 1 posts
My system was pristine, but was stolen and they surfed the net with no protection.. I got it back, but now it's not working right AT ALL!!!

Now.. THIS MAY BE A TECHNICIANS DREAM OR NIGHTMARE...depending on who you are... so many issues...


PROBLEMS:

-Extremely Slow boot times.
-System constantly freezes for 10-15 seconds then responds. (mostly when I try to access the Start Menu or taskbar.)
-I have an error anytime I right click on a location in explorer..Drive Image 7.0 configuring, then it doesnt do anything.
-I have many open ports that are being listened in on, not sure whos listening.
-There are programs running in the background that I cannot detect or do not know what they are.
-I have Spyware, viruses, malware, parasites, I'm sure.
-I cannot access my task manager screen at all. It's like it doesnt exist.
-I cannot run regedit from the start menu, or other commands I have tried, i forgot which.
-When I go to Add/Remove Programs, it doesnt give me the list no matter how long I wait.
-There was a problem with the partition I had on my second drive. The Partition is no longer accessible.
-I could not install Win XP Service Pack 2.
-Windows Media Player skips during Video and Audio playback.
-There are clicks and pops when I play some audio, and audio skips regularly.
-I got the message: the instruction at"0x0873c014" referenced memory at "0x7ffddfff" the memory
could not be read. (iexplorer.exe)
-I cannot run Windows in the XP mode, for the display of windows explorer and taskvar, general overall look of Win XP. I have to keep my system in the "classic" display mode for browser windows or else the system doesnt respond and acts even slower.
-I used a program called "Magic Tweak" in the past and I think it's the cause of the following problem: I cannot access my "My Computer" folder anywhere on my PC. Nothing is located in the folder no matter where you look at it.

I think there are more but I can't think of them right now. I am immersed in techincal issues here. My PC is my life. I live and work on it. PLEASE HELP ME!!! I will come to your house and wash your dishes if you can help me. You can use me as a footstool and watch tv. I will do your dry cleaning and mow your lawn. This is how much I would appreciate your help!!!

Oh and I'm a pc tech student which makes this even more annoying to me.

Thank you..
Jason


Please do not include an e-mail address in any post as it could lead to more contact than you intended

Edited by Keith, 23 April 2007 - 09:12 PM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Please follow the procedures outlined here: Malware Removal Guide

You will need a PC which can connect to the internet

Run all the programmes as advised then post a current Hijack This Log in a new topic in the Malware Forum

For the purpose of accurate malware analysis, Hijack This Logs are only dealt with in the Malware Forum. Posting them anywhere else will result in a delayed response

If you are unable to run any of the programmes, please ask for advice in the Malware Forum
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP