Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Svcost and antiwarezz problem


  • Please log in to reply

#1
TheCrazyFrog

TheCrazyFrog

    Member

  • Member
  • PipPip
  • 12 posts
Hey basically i boot up my computer and msn can't sign in and webpages never open. Therefore i go to ctrl and close all webpage processes and i notice that "svchost" is using loadz of the "CPU" up. therefore i end this process and see what happens... nothing this time my webpages load up but can't connect to the net so i ctrl alt delete again and "avgwarezz.exe" is using loadz of the "CPU" up this time so i end that. Now my webpages load up fine but my computer has no sound... What to do?? Oh and a few days ago my computer kept telling me windows auto updates had been turned off, so i used spybot search and destroy & it found some bag thing relating to windows automatic updates. AVG found nothing lavasoft found a few files.

any idea's on what i should do??

i preferably want sound and internet on my computer! thanks! (oh btw, sound works for like msn and stuff but programs (games) and itunes says there is no sound device connected)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP