Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WEIRD PROBLEM


  • Please log in to reply

#1
flowergirl

flowergirl

    Member

  • Member
  • PipPipPip
  • 240 posts
My new motem is working Great. Pages load really quickly.
(I am still surprised that a modem would work 'half-way'....
I mean, still work, but slow page load down.)

Here is my latest problem: When I click on the 'wrong' icon on my desktop instead of
the 'dial up icon', my computer dials Verizon 411!

Our phone bill this month had 54 calls to 'information' at 60 cents per call. :blink:

WHY IS MY COMPUTER DIALING 411???? This never happened before I had my
new motem put in. ANY SUGGESTIONS APPRECIATED.

P.S.I know one answer, only click on the peoplepc icon but the Internet Explorer
looks so much like it. Both are blue. :whistling:

Edited by Fenor, 02 May 2007 - 12:43 PM.

  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi flowergirl!

Please go to START-->CONTROL PANEL. In the new window that appears, double-click on INTERNET OPTIONS. Now in the new window that appears, click on the CONNECTIONS tab and tell me everything that is listed in the white box below the heading Dial-up and Vritual Private Network settings.

Fenor
  • 0

#3
flowergirl

flowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 240 posts
Hey Fenor, THANKS.

I believe you solved my problem with a simple CLICK. :whistling:

When I went to the connections place, it had a dot in the circle:
"Dial whenever a network connection is not present."

I changed it to: "Never dial a connection."

I would bet money (lol) that my problem is solved.

THANK YOU

P.S. By the way, I called Verizon and they said they would take off
the $33.00 charges! (That was sure nice of them.)

  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Yes that was very nice of them indeed! :blink: Phone companies are pretty leniant on removing charges as long as you don't repeatedly call in with the same problem.

I'm glad that solved your problem, but if you have any other questions/comments/concerns relating to this problem, don't hesitate to post them here. :whistling:

Fenor
  • 0

#5
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
*dsenette waves to janie
  • 0

#6
flowergirl

flowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 240 posts
Waving back atcha, Dsenette.
It seems I only come to Geeks when I have a problem!

You guys are here helping all the time.

COOL! :whistling:

P.S. I spelled WEIRD wrong (wierd) I am gonna have to fix that!
:blink:
  • 0

#7
flowergirl

flowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 240 posts
I tried but could not edit the Topic title.
I need a moderator to fix the spelling. THANKS

Edited by flowergirl, 02 May 2007 - 10:47 AM.

  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
i fixed it...if you edit the first post in the topic (since you posted it) it should let you change the topic...you have to do a full edit not a quick edit though
  • 0

#9
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Correction. I had a brief lapse in mental ability. It was spelt right, I switched it back to the wrong spelling. :blink:

I fixed it again tho, so all is good. :whistling:

Edited by Fenor, 02 May 2007 - 12:45 PM.

  • 0

#10
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
dingus....weird is spelled WEIRD....WIRED is spelled wired...WIERD isn't a word...at least not in my dictionary
  • 0

#11
piper

piper

    Retired Staff

  • Retired Staff
  • 2,459 posts
Do we need a "Spelling" sub-forum ?
  • 0

#12
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts

Do we need a "Spelling" sub-forum?

No, but a psychotherapist couldn't hurt! :whistling:

Edited by LindaGail, 02 May 2007 - 01:04 PM.

  • 0

#13
flowergirl

flowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 240 posts
Laughing here. :help:

When I type my messages from Mozilla Firefox browser,
it actually underlines in red the misspelled words.

(And YES, misspelled has two s's.) :blink:

All I have to do is 'right click' on the word and it gives
a list of correct spelling choices.

Another 'advertisement' for Mozilla Firefox. :whistling:

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP