Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

intergrated grapics card missing drivers


  • Please log in to reply

#1
ongoing

ongoing

    Member

  • Member
  • PipPipPip
  • 153 posts
this is the main circuit board................board.....P4M800P-8237........BIOS PHOENIX TECHNOLOGIESLTD 6.00 PG 09/14/2005
  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Download the driver from this page.
  • 0

#3
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
hi do i download all on this page
  • 0

#4
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
If you miss only the integrated video card driver then download only the video driver.
  • 0

#5
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
video drive error.....no compatible hardware found error21
  • 0

#6
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
The motherboard that you mentioned is made by Mach Speed and the driver should be the correct one. Did you extract the files before trying the installation?

Could you tell us what happened with the old driver installation?
  • 0

#7
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
yes i extracted all files before trying to install...........i am not sure what happened to the original install.....one time i had a power surge which fried my motherboard and monitor.....mabey that could have something to do with it
  • 0

#8
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
i forgot to mention my son was messing about on the comp and put in the xp installation cd what ever he did wiped out everything i had so i did a fresh reinstall......but didint have the driver cd to reinstall the intergrated grapics
  • 0

#9
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Look in Device Manager > display adapters. Please report what's in there.
  • 0

#10
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
display adapters..............ATI radeon 9550/X1050 series..........ATI radeon 9550/X1050 series secondary
  • 0

Advertisements


#11
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Is there any yellow question or exclamation mark near it?
  • 0

#12
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
no none
  • 0

#13
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
" intergrated grapics card missing drivers" (quote). Everything looks OK. How do you know that drivers are missing?

How many video connections do you have at the back of the computer. If more then one, to which is the monitor connected, to the add-on or to the integrated.

What is the problem with the computer? I took it for granted that the drivers are missing but I don't know at the moment. Please be more generous with descriptive data brcause throughout this topic I feel like doing a guesswork.
  • 0

#14
ongoing

ongoing

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
i am not very comp literate........but when i had the radeon added anytime i would play a game an option would appear as to which grapgics card i wanted to play with.....the intergraited or the add on.......so i know there was 2 ......the monitor is connected to the add on and i if i am wasting your time
  • 0

#15
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Connect the monitor to the onboard connection and see if it works at all. If yes, look in device manager and report what drivers you see now and if there ia any yellow sign near them. It would be even better to do this test with the add-on video card removed from the computer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP